
<!DOCTYPE html>

<!--[if lt IE 7 ]> <html lang="en" id="top" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" id="top" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" id="top" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" id="top" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" id="top" class="no-js"> <!--<![endif]-->

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Everyday Sling 5L | Peak Design</title>
<meta name="description" content="As the smallest, lightest bag in our Everyday Line, the Everyday Sling 5L is ideal for organization, transport, and quick-access of essentials, whether you’re carrying camera, drone, or everyday gear." />
<meta name="keywords" content="everyday sling, camera sling, 5 liter, 5L, small camera bag, camera pouch, fanny pack, waist bag, camera fanny pack, camera waist bag, mirrorles camera bag, drone bag, dji mavic, dji spark" />
<meta name="robots" content="INDEX,FOLLOW" />
<!-- Set Viewport Options -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/>
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="p:domain_verify" content="568d161b816012f15f303d03c17179ed"/>
		
<link rel="icon" href="https://cdn2.peakdesign.com/favicon/default/favicon_1.png" type="image/x-icon" />
<link rel="shortcut icon" href="https://cdn2.peakdesign.com/favicon/default/favicon_1.png" type="image/x-icon" />
<!--[if lt IE 7]>
<script type="text/javascript">
//<![CDATA[
    var BLANK_URL = 'https://cdn3.peakdesign.com/blank.html';
    var BLANK_IMG = 'https://cdn3.peakdesign.com/spacer.gif';
//]]>
</script>
<![endif]-->
<meta property="og:title" content=" Everyday Sling 5L" />
<meta property="og:type" content="product" />
<meta property="og:url" content="https://www.peakdesign.com/everyday-sling-5" />
<meta property="og:image" content="https://cdn2.peakdesign.com/catalog/product/cache/1/image/300x300/9df78eab33525d08d6e5fb8d27136e95/h/e/hero_5l.jpg" />
<meta property="og:description" content="Quick-access sling bag for essential photo, drone, and everyday carry.
" />
<meta property="og:site_name" content="Default Store View" />
<link rel="stylesheet" type="text/css" href="https://cdn3.peakdesign.com/calendar/calendar-win2k-1.css" />
<link rel="stylesheet" type="text/css" href="https://cdn3.peakdesign.com/photoswipe/photoswipe.css" />
<link rel="stylesheet" type="text/css" href="https://cdn3.peakdesign.com/photoswipe/default-skin/default-skin.css" />
<link rel="stylesheet" type="text/css" href="https://cdn3.peakdesign.com/prototype/windows/themes/default.css" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/customer.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/configurableswatches.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/advancedreviews/css/advancedreviews.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/ajaxminicart/fonts/open-sans/stylesheet.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/ajaxminicart/fonts/icomoon/style.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/ajaxminicart/ajaxcart.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/magestore/affiliateplus.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/magestore/affiliateplusreferfriend.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/base/default/css/tinybox/style.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/magestore/affiliateplusprogram.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/magestore/giftvoucher.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/magestore/reupdate.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/magestore/reupdate_temp3.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/magestore/mobile_giftvoucher.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/magestore/sociallogin.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/magestore/mobilesociallogin.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/base/default/css/mst/rma/rma.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/base/default/css/mirasvit/searchautocomplete/default.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/base/default/css/mirasvit_searchindex.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/styles-v7-1.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/productpage-v3.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/lightbox.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/slider/owl.carousel.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/slider/owl.theme.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/style-icomoon.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/gene/braintree/default.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://cdn1.peakdesign.com/frontend/base/default/css/gene/braintree/express.css" media="all" />
<script type="text/javascript" src="https://cdn3.peakdesign.com/prototype/prototype.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/lib/jquery/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/lib/jquery/noconflict.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/lib/ccard.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/prototype/validation.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/scriptaculous/builder.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/scriptaculous/effects.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/scriptaculous/dragdrop.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/scriptaculous/controls.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/scriptaculous/slider.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/varien/js.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/varien/form.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/mage/translate.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/mage/cookies.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/advancedreviews/ajax-reviews.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/varien/product.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/varien/configurable.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/calendar/calendar.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/calendar/calendar-setup.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/magestore/affiliateplus.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/tinybox/tinybox.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/magestore/giftvoucher/giftvoucher.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/magestore/sociallogin/lightbox.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/magestore/sociallogin/sociallogin.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/mirasvit/core/underscore.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/mirasvit/core/backbone.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/mirasvit/code/searchautocomplete/form.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/mirasvit/code/searchautocomplete/autocomplete.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/vendor/jquery.min.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/mirasvit/code/rma/frontend/customer.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/photoswipe/photoswipe.min.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/photoswipe/photoswipe-ui-default.min.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/prototype/window.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/prototype/tooltip.js"></script>
<script type="text/javascript" src="https://cdn3.peakdesign.com/scriptaculous/scriptaculous.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/lib/modernizr.custom.min.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/lib/imagesloaded.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/configurableswatches/modernizr.custom.min.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/configurableswatches/script.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/configurableswatches/imagesloaded.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/configurableswatches/swatches-product.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/ajaxminicart/jquery.hoverIntent.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/ajaxminicart/mini-cart.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/ajaxminicart/mini-cartlib.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/ajaxminicart/ajaxminicart.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/base/default/js/bundle.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/peak.Modal.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/lib/owl.carousel.min.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/lib/jquery.easing.min.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/lib/fastclick.min.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/lib/waypoints.min.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/lib/modernizr-2.6.2.min.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/lib/respond.min.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/lib/masonry.pkgd.min.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/peak.TeamSlider.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/lightbox.min.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/peak.parallax.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/peak-merged-v2.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/lib/jquery.matchHeight.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/peak-products.js"></script>
<script type="text/javascript" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/js/configurableswatches/product-media.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Raleway:300,400,500,700,600" />
<link href="https://www.peakdesign.com/rss/catalog/new/store_id/1/" title="New Products" rel="alternate" type="application/rss+xml" />
<link href="https://www.peakdesign.com/rss/catalog/special/store_id/1/cid/0/" title="Special Products" rel="alternate" type="application/rss+xml" />
<link href="https://www.peakdesign.com/rss/catalog/salesrule/store_id/1/cid/0/" title="Coupons/Discounts" rel="alternate" type="application/rss+xml" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700,300|Open+Sans:400,300,300italic,400italic,600italic,600,700,700italic" />
<link rel="canonical" href="https://www.peakdesign.com/everyday-sling-5" />

<script type="text/javascript">
//<![CDATA[
Mage.Cookies.path     = '/';
Mage.Cookies.domain   = '.www.peakdesign.com';
//]]>
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/>

<script type="text/javascript">
//<![CDATA[
optionalZipCountries = ["HK","IE","MO","PA"];
//]]>
</script>
<script type="text/javascript">
    var _rejoiner = _rejoiner || [];
    _rejoiner.push(["setAccount", "53232da2281cb77fa0c237d5"]);
    _rejoiner.push(["setDomain", ".peakdesign.com"]);

    _rejoiner.push(['trackProductView', {"name":" Everyday Sling 5L","image_url":"https://cdn2.peakdesign.com/catalog/product/e/d/eds5-black.jpg","price":9995,"product_id":"BSL-5-XX-1","product_url":"https://www.peakdesign.com/everyday-sling-5","category":["Everyday Bags","Best Sellers","Bags Registered","Smugmug","Best Selling Bags","5DayDeal","Exposure"],"stock":0}]);

    (function() {
        var s = document.createElement('script'); s.type = 'text/javascript';
        s.async = true;
        s.src = 'https://cdn.rejoiner.com/js/v4/rejoiner.lib.js';
        var x = document.getElementsByTagName('script')[0];
        x.parentNode.insertBefore(s, x);
    })();
</script>



<!-- Begin Talkable integration code -->

    <script type="text/javascript">
    //<![CDATA[
      var _talkableq = _talkableq || [];
      _talkableq.push(["init", {
        site_id: "peakdesign"
      }]);

      _talkableq.push(["authenticate_customer", {}]);
    //]]>
    </script>
    <script type="text/javascript" src="//d2jjzw81hqbuqv.cloudfront.net/integration/clients/peakdesign.min.js"></script>

<!-- End Talkable integration code -->
<script type="text/javascript">//<![CDATA[
        var Translator = new Translate([]);
        //]]></script>
<script type="text/javascript">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</script></head>
<body class=" catalog-product-view catalog-product-view product-everyday-sling-5 categorypath-product-bags category-bags">
<script type="text/javascript">

	/**
 	 * Define dataLayer[] object
	 */
	window.dataLayer = window.dataLayer || [];

	/**
	 * Define transport layer to use as fallback in case of Ad-Blockers
	 * 
	 * @copyright Anowave
	 */
	var dataLayerTransport = (function()
	{
		var data = [];
		
		return {
			data:[],
			push: function(data)
			{
				this.data.push(data);
				
				return this;
			},
			serialize: function()
			{
				return this.data;
			}
		}	
	})();
	
</script><script type="text/javascript">

	var visitor = 
	{
		visitorLoginState: 		'Logged out',
		visitorType:			'NOT LOGGED IN',
		visitorLifetimeValue:	 0,
		visitorExistingCustomer:'No'
	};

	
	dataLayer.push(visitor);

	
</script><script type="text/javascript">

	/**
	 * Custom dimensions
	 */
	var dimensions = {"pageType":"product","pageName":"Everyday Sling 5L | Peak Design"};
	
	if (dimensions && dimensions.hasOwnProperty('pageType'))
	{
		dataLayer.push(dimensions);
	}

</script><script type="text/javascript">

	/**
	 * A/B Split Testing Experiments
	 * 
	 * @copyright Anowave
 	 * @release Requires PHP 5.4 or higher.
	 */

	 if ('undefined' === typeof AB)
	 {
		var AB = (function($, dataLayer)
		{
			var cookies = {}, experiment_cookie = 'ab', percent = 50;

			/**
			 * Get experiment(s)
			 */
			var experiments = {};

			
			return {
				experiments: experiments,
				experiments_data:[],
				run: function()
				{
					$.each(this.experiments, function(index, experiment)
					{
						if (experiment.triggered)
						{
							experiment.callback.apply(experiment,[dataLayer]);
						}
					});

					return this;
				},
				experiment: function(experiment)
				{
					/**
					 * Get experiment content
					 */
					var content = $('[id=' + experiment + ']').html();

					/**
					 * Replace experimented content
					 */
					$('span[data-experiment=' + experiment + ']').html(content);
				}
			}
		})(jQuery, dataLayer).run();
	 }

</script><script type="text/javascript">

	if ('undefined' !== typeof jQuery && 'undefined' !== typeof dataLayer)
	{
		jQuery(document).ready(function()
		{
		    var PromotionTrack = (function($, dataLayer)
		    {
		        return {
		            apply: function()
		            {
		                var promotions = [], position = 0;
		
		                $('[data-promotion]').each(function()
		                {
		                    promotions.push(
	                        {
	                            id:      	$(this).data('promo-id'),
	                            name:    	$(this).data('promo-name'),
	                            creative:	$(this).data('promo-creative'),
	                            position:	++position
	                        });
	
		                    $(this).on(
	                        {
	                            click: function()
	                            {
	                                dataLayer.push(
                                    {
                                        'event': 'promotionClick',
                                        'ecommerce': 
                                        {
                                            'promoClick': 
                                            {
                                                'promotions':
                                                [
	                                                {
		                                                'id':       $(target).data('promo-id'),
		                                                'name':     $(target).data('promo-name'),
		                                                'creative': $(target).data('promo-creative'),
		                                                'position': $(target).data('promo-position')
	                                                }
                                                ]
                                            }
                                        }
                                    });
	                            }
	                        });
		                });
		
		                if (promotions.length)
		                {
		                    dataLayer.push(
	                        {
	                            'ecommerce':
	                            {
	                                'promoView':
	                                {
	                                    'promotions': promotions
	                                }
	                            }
	                        });
		                }
		
		                return this;
		            }
		        }
		    })(jQuery, dataLayer).apply();
		});
	}
	else 
	{
		console.log('Promotion tracking requires jQuery and dataLayer[] object defined.');
	}
	
</script><script type="text/javascript">

	var EC = [], Purchase = [], FacebookProducts = [];

	/* Dynamic remarketing */
	window.google_tag_params = window.google_tag_params || {};

	/* Default pagetype */
	window.google_tag_params.ecomm_pagetype = 'product';

	/* Grouped products collection */
	window.G = [];

	/**
	 * Global revenue 
	 */
	window.revenue = 0;

	/**
	 * DoubleClick
	 */
	window.DoubleClick = 
	{
		DoubleClickRevenue:	 	0,
		DoubleClickTransaction: 0,
		DoubleClickQuantity: 	0
	}

	/**
	* EC Purchase
	*
	*/
	
	if (Purchase.length)
	{
		for (i = 0, l = Purchase.length; i < l; i++)
		{
			dataLayer.push(Purchase[i]);
		}

		/**
		 * Facebook Pixel Tracking
		 */
			}
</script>
<script type="text/javascript">

	/**
 	 * Push tracking 
	 */
		
		dataLayer.push({"ecommerce":{"currencyCode":"USD","detail":{"actionField":{"list":"Everyday Bags"},"products":[{"name":" Everyday Sling 5L","id":"BSL-5-XX-1","brand":"","category":"Everyday Bags\/Product","price":99.95}]},"impressions":[[{"list":"Related Products","id":"BP-X-1","name":"Field Pouch","price":"39.95","brand":"","category":"Best Sellers\/Best Selling Bags","position":1},{"list":"Related Products","id":"BS-XX","name":"Everyday Messenger","price":"219.95","brand":"","category":"Exposure","position":2},{"list":"Related Products","id":"BSL-XX-XX-1","name":"Everyday Sling 10L","price":"149.95","brand":"","category":"Exposure","position":3}],[{"list":"Related Products","id":"BP-X-1","name":"Field Pouch","price":"39.95","brand":"","category":"Best Sellers\/Best Selling Bags","position":1},{"list":"Related Products","id":"BS-XX","name":"Everyday Messenger","price":"219.95","brand":"","category":"Exposure","position":2},{"list":"Related Products","id":"BSL-XX-XX-1","name":"Everyday Sling 10L","price":"149.95","brand":"","category":"Exposure","position":3}],[{"list":"Related Products","id":"BP-X-1","name":"Field Pouch","price":"39.95","brand":"","category":"Best Sellers\/Best Selling Bags","position":1},{"list":"Related Products","id":"BS-XX","name":"Everyday Messenger","price":"219.95","brand":"","category":"Exposure","position":2},{"list":"Related Products","id":"BSL-XX-XX-1","name":"Everyday Sling 10L","price":"149.95","brand":"","category":"Exposure","position":3}]]}});

		/**
		 * AdWords Dynamic Remarketing
		 */
		window.google_tag_params.ecomm_pagetype 	= 'product';
		window.google_tag_params.ecomm_prodid 		=  ["BSL-5-XX-1"];
		window.google_tag_params.ecomm_pname 		=  [" Everyday Sling 5L"];
		window.google_tag_params.ecomm_pvalue 		=  [99.95];
		window.google_tag_params.ecomm_totalvalue 	= '99.95';
		window.google_tag_params.ecomm_category		= 'Everyday Bags';

		/**
		 * Facebook Pixel Tracking
		 */
				
	
</script><script type="text/javascript">
		
</script>	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MFHN3S"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFHN3S');</script></noscript>
<!-- End Google Tag Manager --><script type="text/javascript">

	</script>
<script>
 function changeGift(){
	 var giftid = jQuery("input[name='affiliategift[]']:checked").val();
	 if(giftid){
		 Modal.close();
		 var page_loader = $('load_animate');
		 if(page_loader) page_loader.show();
		 window.location.href = 'https://www.peakdesign.com/affiliategift/gift/add/?item_id=' + giftid;
	 }
 }
</script>

<div class="modal modal-standard affiliate-gift-modal giftpickermodal" id="modalgiftpicker">
    <div class="modal-content giftPicker">
					<div class="close"><a href="javascript:" onClick="Modal.close(); recToKM('Click Close Gift Modal Picker')" id="close-giftoffer-modal"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/close.png" align="right"/></a></div>
			<h1>Your cart qualifies for a free gift. <span>Choose a gift:</span></h1>
			<table  class="gift-list">
				<colgroup>
					<col width="1">
					<col width="1">
				</colgroup>
				<tbody>
					
											<tr
					 								>
							<td class="gift-picker-radio">
								<input
									value="19"
									title="Capture Tool"
									id="affiliate-gift-radio-19"
									type="radio"
									name="affiliategift[]"
									class="radio"
                                                                        onclick="recMultipleToKM('Choose Affiliate Gift', {'sku': 'CT-1'})">
							</td>
							<td class="product-giftpicker-image">
								<img class="giftpicker-product-thumbnail" src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/75x75/9df78eab33525d08d6e5fb8d27136e95/c/a/capture-tool.jpg" />
							</td>
							<td class="product-giftpicker-description">
								<h2 class="product-name">
									Capture Tool								</h2>
								<p  class="price" ><span class="price" style="text-decoration: line-through;">$9.95</span> $0.00</p>
								<p>Tighten Capture and POV bolts securely.</p>
								
								
							</td>
						</tr>
											<tr
					 									class="last-gift"
													>
							<td class="gift-picker-radio">
								<input
									value="170"
									title="Anchor Mount"
									id="affiliate-gift-radio-170"
									type="radio"
									name="affiliategift[]"
									class="radio"
                                                                        onclick="recMultipleToKM('Choose Affiliate Gift', {'sku': 'PL-AN-1'})">
							</td>
							<td class="product-giftpicker-image">
								<img class="giftpicker-product-thumbnail" src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/75x75/9df78eab33525d08d6e5fb8d27136e95/p/l/pl-an-1_1.jpg" />
							</td>
							<td class="product-giftpicker-description">
								<h2 class="product-name">
									Anchor Mount								</h2>
								<p  class="price" ><span class="price" style="text-decoration: line-through;">$9.95</span> $0.00</p>
								<p>Ultra low-profile camera strap and Anchor connection point.</p>
								
								
							</td>
						</tr>
					
            </tbody>
        </table>
								<div class="modal-footer">
			<button type="button" title="close" class="button btn-close" onclick="Modal.close(); recToKM('Click No Thanks Button for Affiliate Gift Picker Modal')"><span>No Thanks, I'll pass</span></button>
							<button type="button" title="Save changes" class="button button-black" onclick="changeGift(); recToKM('Click Save changes for affiliate gift picker modal')"><span>Save changes</span></button>
					</div>
		
    </div>

</div>
<script>
 Modal.init();

 jQuery('#modalgiftpicker input.radio').click(function(e){
	 e.stopPropagation();
 });
</script>
<div class="wrapper panel">
        <div class="page">
        <header>
        
		<div class="callout"> 
	



                



<a href="http://pkdsn.com/shipping" target="_blank">❄ FREE SHIPPING </a>  <a href="http://pkdsn.com/warranty" target="_blank">❄ LIFETIME WARRANTY </a>  <a href="http://pkdsn.com/returns" target="_blank"> ❄ EASY RETURNS ❄</a>
	<a class="close" onclick="closeBanner()" href="#"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/close.png" alt="close"/></a></div>

	<script>
	   function closeBanner() {
		   days = 0.5;
		   myDate = new Date();
		   myDate.setTime(myDate.getTime()+(days*24*60*60*1000));
		   document.cookie = 'closePDBanner=true;path=/;expires=' + myDate.toGMTString();
	   }
	</script>
		
	<script>
var flag=0;
function showhidecart()
{
if(flag==1)
{

jQuery("#mobileajaxminicart").addClass("open");
jQuery("#mobilecart").css('display','none');
jQuery("#dismobilecartproduct").css('display','none');
flag = 0;
}else if(flag==0)
{

jQuery("#mobileajaxminicart").removeClass("open");
jQuery("#mobilecart").css('display','block');
jQuery("#dismobilecartproduct").css('display','block');
flag=1;
}
}
</script>


<div class="navigation-main">

    <a href="https://www.peakdesign.com/" class="logo"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/headerlogo-10.svg" alt="" /></a>

    <nav>

        <ul class="main-nav">

            <li data-nav="nav-product-tab"><div class="has-drop product-tab">Products</div>

                <div class="dropnav">

                    <div class="container-1200 clearfix">

                        <div class="nav-col">

                            <div class="nav-group">

                                <a href="https://www.peakdesign.com/product/bags/" class="nav-title underline"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/bag.jpg" alt="Peak Design Bags and Pouches" />Bags &amp; Pouches</a>

                                <ul>

                                    <li><a href="https://www.peakdesign.com/product/bags/everyday-backpack/">Everyday Backpack</a></li>
                                    <li><a href="https://www.peakdesign.com/product/bags/the-everyday-messenger/">Everyday Messenger</a></li>
                                    <li><a href="https://www.peakdesign.com/product/bags/everyday-sling/">Everyday Sling 10L</a></li>
                                                    <li><a href="https://www.peakdesign.com/product/bags/everyday-sling-5/">Everyday Sling 5L <sup> <span style="color: #e2231a;">(new)</sup></a></li>

                                    <li><a href="https://www.peakdesign.com/product/bags/everyday-tote/">Everyday Tote</a></li>
                                    <li><a href="https://www.peakdesign.com/product/bags/field-pouch/">Field Pouch</a></li>
                                    <li><a href="https://www.peakdesign.com/product/bags/range-pouch/">Range Pouch</a></li>
                                    <li><a href="https://www.peakdesign.com/product/bags/" class="red">View ALL</a></li>

                                </ul>

                            </div><!-- nav-group -->

                            <div class="nav-group no-margin underline">

                               <a href="https://www.peakdesign.com/product/clips/" class="nav-title underline"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/clip.jpg" alt="Peak Design Clips" />Clips</a>

                                <ul>

                                    <li><a href="https://www.peakdesign.com/product/clips/capture/">Capture</a></li>
                                    <li><a href="https://www.peakdesign.com/product/clips/capturepro/">Capture Pro</a></li>
                                    <li><a href="https://www.peakdesign.com/product/clips/capturelens/">Capture Lens</a></li>
                                                                       <li><a href="https://www.peakdesign.com/product/clips/propad/">Pro Pad</a></li>
                                    <li><a href="https://www.peakdesign.com/product/clips/" class="red">View ALL</a></li>

                                </ul>

                            </div><!-- nav-group -->

                        </div><!-- .nav-col -->

                        <div class="nav-col">

                            <div class="nav-group no-margin">
                                
                                <a href="https://www.peakdesign.com/product/straps/" class="nav-title underline"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/strap.jpg" alt="Peak Design Straps" />Straps</a>

                                <ul>

                                    <li><a href="https://www.peakdesign.com/product/straps/slide">Slide</a></li>
                                    <li><a href="https://www.peakdesign.com/product/straps/slidelite">Slide Lite</a></li>
                                    <li><a href="https://www.peakdesign.com/product/straps/leash">Leash<sup> <span style="color: #e2231a;">(new)</span></sup></a></li>
                                    <li><a href="https://www.peakdesign.com/product/straps/cuff">Cuff<sup> <span style="color: #e2231a">(new)</span></sup></a></li>
                                    <li><a href="https://www.peakdesign.com/product/straps/clutch">Clutch</a></li>
                                    <li><a href="https://www.peakdesign.com/product/straps/anchor-links">Anchor Links<sup> <span style="color: #e2231a;">(new)</span></sup></a></li>
                                                                       <li><a href="https://www.peakdesign.com/product/straps/" class="red">View ALL</a></li>

                                </ul>

                                

                            </div><!-- nav-group -->

                        </div><!-- .nav-col -->

                        <div class="nav-col">

                            <div class="nav-group no-margin">

                                <a href="https://www.peakdesign.com/product/bundles/" class="nav-title underline no-margin"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/bundle.jpg" alt="Peak Design Kits" />Complete Kits</a>

                                <ul>

                                    <li><a href="https://www.peakdesign.com/collections/urban-gifts/">For the City</a></li>
                                    <li><a href="https://www.peakdesign.com/collections/travel-gifts/">For Travel</a></li>
                                    <li><a href="https://www.peakdesign.com/collections/outdoor-gifts/">For Outdoors</a></li>
                                    <li><a href="https://www.peakdesign.com/collections/pro-gifts/">For Pros</a></li>
                                    <li><a href="https://www.peakdesign.com/collections/dabbler-gifts/">For Beginners</a></li>
                                    <li><a href="https://www.peakdesign.com/collections/family-gifts/">For Family</a></li>
                                    <li><a href="https://www.peakdesign.com/product/bundles/" class="red">SEE ALL BUNDLES</a></li>

                                </ul>

                            </div><!-- nav-group -->

                        </div>

                        <div class="nav-col no-margin">
                             <div class="nav-group">

                                <a href="https://www.peakdesign.com/collections/drone-carry/" class="nav-title">Drone Carry</a>
                             </div>

                            <div class="nav-group">

                                <a href="https://www.peakdesign.com/product/covers/" class="nav-title">Camera Covers</a>

                            </div><!-- nav-group -->

                            <div class="nav-group">

                                <a href="https://www.peakdesign.com/product/apparel/" class="nav-title">Apparel</a>

                            </div><!-- nav-group -->

                            <div class="nav-group">

                                <a href="https://www.peakdesign.com/all/" class="nav-title">All Products</a>

                            </div><!-- nav-group -->

                            <div class="nav-group no-margin">

                                <a href="https://www.peakdesign.com/gift-guide" class="nav-title">Gift Guide</a>

                            </div><!-- nav-group -->

                        </div><!-- .nav-col -->

                    </div><!-- end .container -->

                </div><!-- drop-nav -->

            </li>
            <li data-nav="nav-explore-tab"><div class="has-drop explore-tab" >Explore</div>

                 <div class="dropnav">

                    <div class="container-1200 clearfix">

                        <div class="col-370">

                            <a href="https://journal.peakdesign.com/where-the-wild-things-are" class="field-note-wrapper" target="_blank">

                                <div class="overlay">

                                    <div class="content">

                                        <!--<span>Check Out</span>-->
                                        <div class="note-title">Where the Wild Things Are</div>
                                        <span class="button">View Post</span>

                                    </div>

                                </div>

                                <img src="https://exposure.imgix.net/production/posts/252990/cover-photo/cover-1507074043.jpg?w=300&q=58&fm=pjpg&auto=format" alt="Peak Design Bags and Pouches" />
                            </a>

                        </div><!-- .nav-col -->

                        <div class="nav-col">

                            <div class="nav-group">

                                <a href="/mission" class="nav-title">Our Mission</a>

                            </div><!-- nav-group -->

                            <div class="nav-group">

                                <a href="https://www.peakdesign.com/taking-action/" class="nav-title underline">Taking Action</a>

                                <ul>

                                    <li><a href="https://www.peakdesign.com/taking-action?c=cleaninghouse">Cleaning House</a></li>
                                    <li><a href="https://www.peakdesign.com/taking-action?c=givingback">Giving Back</a></li>
                                    <li><a href="https://www.peakdesign.com/taking-action?c=speakingup">Speaking Up</a></li>


                                </ul>

                            </div><!-- nav-group -->

                            <div class="nav-group">

                                <a href="https://www.peakdesign.com/story/" class="nav-title underline">Our Story</a>

                                <ul>

                                    <li><a href="https://www.peakdesign.com/story?c=thebeginning">The Beginning</a></li>
                                    <li><a href="https://www.peakdesign.com/story?c=theteam">The Team</a></li>

                                </ul>

                            </div><!-- nav-group -->
                            
                            <div class="nav-group no-margin">

                                <a href="https://www.peakdesign.com/pros/" class="nav-title" >Our Friends</a>

                            </div>

                        </div><!-- .nav-col -->

                        <div class="nav-col no-margin">

                            <div class="nav-group">

                                <a href="https://journal.peakdesign.com" class="nav-title underline">Field Notes</a>

                                <ul>

                                    <li><a href="https://journal.peakdesign.com/categories/adventures">Adventures</a></li>
                                    <li><a href="https://journal.peakdesign.com/categories/kickstarter-101">Kickstarter 101</a></li>
                                    <li><a href="https://journal.peakdesign.com/categories/inside-peak">Inside Peak</a></li>
                                    <li><a href="https://journal.peakdesign.com/categories/lifestyle">Lifestyle</a></li>
                                    
                                </ul>

                            </div><!-- nav-group -->

                            <!-- outside link -->
                            <div class="nav-group">

                                <a href="https://www.peakdesign.com/flagship" class="nav-title new-window">Flagship SF</a>

                            </div> 

                            <div class="nav-group">

                                <a href="http://giveashot.org/" class="nav-title new-window" target="_blank">Give A Shot <img class="new-window" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/icon-new-window.png" alt="New Window" /></a>

                            </div> 

                            <div class="nav-group">

                                <a href="http://summ1t.com" class="nav-title new-window" target="_blank">SUMM1T <img class="new-window" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/icon-new-window.png" alt="New Window" /></a>

                            </div>

                            <div class="nav-group no-margin">

                                <a href="https://www.instagram.com/explore/tags/findyourpeak/" class="nav-title new-window" target="_blank">#findyourpeak <img class="new-window" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/icon-new-window.png" alt="New Window" /></a>

                            </div>

                        </div><!-- .nav-col -->

                    </div><!-- end .container -->

                </div><!-- drop-nav -->

            </li>
            <li data-nav="nav-support-tab">

            <div class="has-drop support-tab">Support</div>
                 <div class="dropnav">

                    <div class="container-1200 clearfix">

                        <div class="nav-col">

                            <div class="nav-group">

                                <a href="#" class="nav-title underline no-margin">Orders</a>

                                <ul>
                                                                        <li><a href="/sales/guest/form/">Order Status</a></li>
                                                                        <li><a href="http://pkdsn.com/returns">Returns</a></li>
                                    <li><a href="http://pkdsn.com/shipping">shipping</a></li>
                                    <li><a href="https://www.peakdesign.com/register/ ">Product Registration</a></li>
                                    <li><a href="https://www.peakdesign.com/warranty/">Lifetime Warranty</a></li>

                                </ul>

                            </div><!-- nav-group -->

                        </div><!-- .nav-col -->

                        <div class="nav-col">

                            <div class="nav-group">

                                                                    <a href="https://support.peakdesign.com" class="nav-title underline no-margin">
                                                                Support</a>

                                <ul>

                                    <li><a href="javascript:void(0)" onclick="window.open('https://support.peakdesign.com/hc/en-us#manual');">Product Manuals</a></li>
                                    <li><a href="https://support.peakdesign.com">Help Articles</a></li>
                                    <li><a href="https://www.peakdesign.com/catalog/">Catalog</a></li>
                                    <li><a href="https://support.peakdesign.com/hc/en-us/requests/new">Talk to a Human</a></li>

                                </ul>

                            </div><!-- nav-group -->

                        </div><!-- .nav-col -->

                        <div class="nav-col no-margin">

                            <div class="nav-group">

                                <a href="https://support.peakdesign.com/hc/en-us/community/topics" class="nav-title">Community Forum</a>

                            </div><!-- nav-group -->

                            <div class="nav-group">

                                 <a href="https://www.peakdesign.com/storelocator/" class="nav-title">Store Locator</a>

                            </div><!-- nav-group -->

                            <div class="search-container">
                                <form role="search" class="search" action="https://support.peakdesign.com/hc/en-us/search" accept-charset="UTF-8" method="get">
                                    <input name="utf8" type="hidden" value="✓">
                                    <input type="search" name="query" id="query" placeholder="Search Support" class="searchtext">
                                    <input type="submit" name="commit" value="Search" style="display:none">
                                </form>
                            </div>

                        </div><!-- .nav-col -->

                    </div><!-- end .container -->

                </div><!-- drop-nav -->
            </li>
        </ul>

        <ul class="account-tools">

            <li><a href="#" class="navsearch"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/search.svg" width="20px" height="20px" alt="Search" /></a></li>
            
            <li id="kaccount"><a href="https://www.peakdesign.com/customer/account/login/"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/login_A.svg" alt="Account" width="20px" height="20px"/></a></li>
            <li id="kcart"> <a href="https://www.peakdesign.com/checkout/cart/" class="has-drop cart-drop"><span class="mycartbig"></span><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/cart.svg" alt="shoppingcart" height="20px" width="20px"/></a>

            <div class="dropnav cart desktop cart-drop cart-initial-loading">
	<div class="cart-container skip-minicart">
		<div class="cart-items-box">
			<div class="cart-empty" style="display:none;" >Nothing in your cart yet.</div>
		</div>
		<ul class="products items clearfix" id="mini-cart-summary" style="min-height: 10px;">
		</ul>

		<div class="minicart-actual-footer">
			<div class="subtotal">
					<h3 class="total"></h3>
			</div>
			<div class="minicart-buttons">
				<a href="https://www.peakdesign.com/checkout/cart/" title="Go to Cart" class="button" onclick="recToKM('MiniCart Clicked Go To Cart');"><span>Go To Cart</span></a>
			</div>
		</div>
	</div>
</div>

                        <div id="load_animate" style="display:none; position:fixed; top:46%; left:46%; z-index:999"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/ajax_load.gif" alt="Loading.." title="Loading..." /></div>
            <div class="notification" id="notification" style="display:none; height:80px; "></div>

            </li>


        </ul>

    </nav>


<div class="fullsearch ">
    <form id="search_mini_form" 
        action="https://www.peakdesign.com/catalogsearch/result/" 
        method="get"
        class="searchautocomplete UI-SEARCHAUTOCOMPLETE"
        data-url="//www.peakdesign.com/searchautocomplete/ajax/get/"
        data-minchars="2"
        data-delay="300">

        <div class="form-search">
            
            <input id="search" 
                type="text" 
                autocomplete="off"  
                placeholder="Search Peak Design"
                name="q" 
                value="" 
                class="global-searchtext input-text UI-SEARCH UI-NAV-INPUT UI-LOADER" 
                maxlength="128" />

            <button type="submit"
                title="Search" 
                class="button search-button"></button>
            
            <div style="display:none" id="search_autocomplete" class="UI-PLACEHOLDER search-autocomplete searchautocomplete-placeholder"></div>
        </div>
        <button class="close" title="Close"></button>
    </form>
    
    <script type="text/javascript">
        //<![CDATA[
        var search_form = $('search_mini_form');
        search_form.on('submit', function(event) {
            var value = jQuery(event.target).find('input[type="text"]');
            var page_loader = $('load_animate');
            if(page_loader && value.val().length) page_loader.show();
        });        
        //]]>
    </script>
</div>
</div> 

<div class="mobile-modal nav-product-tab">

    <div class="nav-modal-title">

        <span>Products</span>

        <div class="close-btn"><span></span><span></span></div>

    </div>

    <div class="mobile-nav-container">

        <a href="https://www.peakdesign.com/product/bags" class="nav-title underline"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/supernav/bags.jpg" alt="Peak Design Bags and Pouches" />Bags &amp; Pouches</a>
        <a href="https://www.peakdesign.com/product/clips" class="nav-title underline"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/supernav/clips.jpg" alt="Peak Design Clips" />Clips</a>
        <a href="https://www.peakdesign.com/product/straps" class="nav-title underline"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/supernav/straps.jpg" alt="Peak Design Strap" />Straps</a>
        <a href="https://www.peakdesign.com/product/covers" class="nav-title underline"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/supernav/covers.jpg" alt="Peak Design Covers" />Covers</a>
        <a href="https://www.peakdesign.com/product/apparel" class="nav-title underline"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/supernav/apparel.jpg" alt="Peak Design Apparel" />Apparel</a>
        <a href="https://www.peakdesign.com/product/bundles" class="nav-title underline"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/supernav/bundles.jpg" alt="Peak Design Bundles" />Bundles</a>
        <a href="https://www.peakdesign.com/all/" class="view-all">View All <img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/icon-right-arrow.png" alt="Right Arrow" /></a>

    </div>

</div>

<div class="mobile-modal nav-explore-tab">

    <div class="nav-modal-title">

        <span>Explore</span>

        <div class="close-btn"><span></span><span></span></div>

    </div>

    <div class="mobile-nav-container">

        <a href="https://www.peakdesign.com/mission/" class="nav-title underline">Mission</a>
        <a href="https://www.peakdesign.com/taking-action/" class="nav-title underline">Taking Action</a>
        <a href="https://www.peakdesign.com/story" class="nav-title underline">Our Story</a>
        <a href="https://www.peakdesign.com/pros" class="nav-title underline">Our Friends</a>
        <a href="https://journal.peakdesign.com" class="nav-title underline">Field Notes</a>
        <a href="http://www.giveashot.org" target=_blank" class="nav-title underline">Give A Shot<img class="new-window" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/icon-new-window.png" alt="New Window" /></a>
        <a href="http://www.summ1t.com" target=_blank" class="nav-title underline">SUMM1T<img class="new-window" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/icon-new-window.png" alt="New Window" /></a>
        <a href="https://www.instagram.com/explore/tags/findyourpeak/" target=_blank" class="nav-title underline">#findyourpeak<img class="new-window" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/icon-new-window.png" alt="New Window" /></a>

    </div>

</div>

<div class="mobile-modal nav-support-tab">

    <div class="nav-modal-title">

        <span>Support</span>

        <div class="close-btn"><span></span><span></span></div>

    </div>

    <div class="mobile-nav-container">
                    <a href="/sales/guest/form/" class="nav-title underline">Order Status</a>
        
                    <a href="https://support.peakdesign.com" class="nav-title underline">
                Support</a>

                    <a href="https://support.peakdesign.com/hc/en-us/community/topics" class="nav-title underline">
                Community</a>
        <a href="https://www.peakdesign.com/storelocator/" class="nav-title underline">Store Locator</a>

    </div>

</div> 
        <!--Got rid of ks modal-->
        <div class="modal modal-standard newsmodal" id="modalnewsletter">
    <div class="modal-content newsmodalb">
        <h1>New Things Are Coming <div class="close"><a href="javascript:" onClick="closeNewsletter();" id="close-modal"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/close-red.png" align="right"/></a></div></h1>
        <!-- Begin RM Modal HTML -->
       <p><br>We launch new products often. We go on adventures. We feature amazing customer photographs.</p>
       <p>Don't miss any of it—join our newsletter.</p>
       <label>
                <form action="" name="mc-embedded-subscribe-form">
                <input type="hidden" name="subscribe_method" value="individual_email"><input type="email" required placeholder="Enter Email" name="EMAIL" id="email-field"><input type="submit" name="email" onClick='closeNewsletter()' value="SUBSCRIBE" id="submit-button" class="button">
                </form>
        </label>

        <!-- End Plugin HTML -->
        <!--<a href="" onClick="javascript:Modal.close();"><span class="button" style="color:#000;">Got it</span></a> -->
        <a href="#" id="close-easter" class="policy">But wait, will Peak Design send me junk mail?</a>
        <br>
        <br>
        <a href="#" id='no-thanks' style="display: block; text-align: center">No thanks</a>
        <br>
    </div>
    <div class="modal-content newsletter-easteregg" style="margin-top:60px;">
                    
                    <h3>NAH, DUDE</h3>
                    <p>That's not how we roll.</p>
                    
                    <img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/no-dude.gif" /><br/>

    </div>

</div><!-- end .modal-content -->

<script>
    
    //function for setting a newsletter
    function closeNewsletter() {
        var days = 7;
        myDate = new Date();
        myDate.setTime(myDate.getTime()+(days*24*60*60*1000));
        document.cookie = 'closeNewsletter=true;path=/;expires=' + myDate.toGMTString();
    };
    
    //function for getting the cookie name
    function getCookie(cname) {
        var name = cname + "=";
        var decodedCookie = decodeURIComponent(document.cookie);
        var ca = decodedCookie.split(';');
        for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
                c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
                return c.substring(name.length, c.length);
            }
        }
    return "";
}
    //function to get newsletter modal to popup
    function popUp() {
        javascript:Modal.show('#modalnewsletter');
    };
    
    //function to submit the email address
    function newsModalSubmit() {
        var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/
         $j('#submit-button').on("click", function(){

            var email = $j('#email-field').val(); 
            if (!email.match(re)){
                alert('Please enter a valid email');
                return false;
            }
            javascript:Modal.close();
            $j("input[name='EMAIL']").val(email); //input the email in footer for newsletter
            $j('#newsletter-button').trigger('click'); //trigger the submit
        });        

    
    }
  </script>
          <script>
           //wait for document to be ready
            $j(document).ready(function () {
                
                //use local storage to set visitor to visited
                var visitedCookie = localStorage.getItem('visited');
                
                //get newsletter cookie value
                var closeNewsletterCookie = getCookie('closeNewsletter');
                
                //if cookie has not been set
                if (closeNewsletterCookie != "true") {
                    
                    //if localstorage has not been set yet
                     if (visitedCookie === null) {
                         
                         //set local storage to one
                         localStorage.setItem('visited', 1);
                         
                     } else {
                         //on the 2nd page visit show the modal
                          if (visitedCookie >=1) {
                              
                              window.setTimeout(popUp, 5000);
                              closeNewsletter();
                              newsModalSubmit();

                      } 
                     }
                 }


            });
        </script>
  
    

</header>         
<div class="waypoint">&nbsp;</div>

        <div class="main-container col1-layout">
            <div class="main">
                <div class="breadcrumbs">
    <ul>
                    <li class="home">
                            <a href="https://www.peakdesign.com/" title="Go to Home Page">Home</a>
                                        <span>/ </span>
                        </li>
                    <li class="category7">
                            <a href="https://www.peakdesign.com/product" title="">Product</a>
                                        <span>/ </span>
                        </li>
                    <li class="category6">
                            <a href="https://www.peakdesign.com/product/bags" title="">Everyday Bags</a>
                                        <span>/ </span>
                        </li>
                    <li class="product">
                            <strong> Everyday Sling 5L</strong>
                                    </li>
            </ul>
</div>
                <div class="col-main">
                    <!-- Global Msg -->                    <ul class="messages" id="advancedreviews-notify" style="display:none">
	<li class="success-msg" id="notify-type"><ul><li id="notify-text"></li></ul></li>
</ul>
<div class="product">

    
 <script type="text/javascript">
    var optionsPrice = new Product.OptionsPrice({"productId":"186","priceFormat":{"pattern":"$%s","precision":2,"requiredPrecision":2,"decimalSymbol":".","groupSymbol":",","groupLength":3,"integerRequired":1},"includeTax":"false","showIncludeTax":false,"showBothPrices":false,"productPrice":99.95,"productOldPrice":99.95,"priceInclTax":99.95,"priceExclTax":99.95,"skipCalculate":1,"defaultTax":0,"currentTax":0,"idSuffix":"_clone","oldPlusDisposition":0,"plusDisposition":0,"plusDispositionTax":0,"oldMinusDisposition":0,"minusDisposition":0,"tierPrices":[],"tierPricesInclTax":[]});
</script>

 <div class="modal modal-standard shipping" id="modal">
                        <div class="modal-content">
                            <h3>Check yourself before you wreck yourself <div class="close"><a href="javascript:" onClick="javascript:Modal.close();"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/close-red.png" align="right"/></a></div></h3>
                            This item is out of stock in some areas. If you order this item and others, we might split your shipment and send you the other items first.<p>See <a  onclick="location.href='https://support.peakdesign.com/hc/en-us/articles/201443555-Pre-Order-and-Limited-Stock-Items'" target="_blank">estimated ship dates</a> for backordered items.</p>                                    <ul>
                                    <li>US, Mexico, The Americas <span class="red">In Stock</span></li>
                                    <li>Canada <span class="red">In Stock</span></li>
                                    <li>Europe <span class="red">In Stock</span></li>
                                    <li>Asia, India, Pacific Rim, Middle East, Africa <span class="red">In Stock</span></li>
                                    <li>Australia, New Zealand, South Pacific <span class="red">In Stock</span></li>
                                    </ul>
                                    
                            
                                                                    <br/><br/><br/>
                            <a href="" onClick="javascript:Modal.close();"><span class="button" style="color:#000;">Got it</span></a>
                            <br><br><br>

                        </div>

                    </div>

<div class="sticky_add_to_cart_range">
<div class="hidden-lg" id="sticky_add_to_cart"><button type="button" title="Add to cart" id="product-addtocart-button" class="button btn-cart" onclick="productAddToCartForm.submit(this)"><span><span>Add To Cart</span></span></button></div>

<section class="feature">
    <div class="container">
        <div id="messages_product_view"></div>
        <div class="twocol">

            <div class="reviews">
                    <h1> Everyday Sling 5L</h1>
                    <h4 class="product-desc__availability availability">
												<p class="availability">
							Availability: 
															In Stock								                                                                                                    
 						</p>
                        
                    </h4>
                        <div class="ratings">
    	<h5>
        <a href="#reviews" onclick="clickReview();ga('send', 'event', 'click', 'Reviews_Star'); recMultipleToKM('Clicked Review Star', {'Product Detail Sku' : 'BSL-5-XX-1'})" style="color: #d1d1d1 !important;" class="review-link">8 Review(s)
                    <div class="rating-box">
                <div class="rating" style="width:88%"></div>
                
            </div>
                	
        </a>
            <!-- <span class="separator">|</span>
             <a href="https://www.peakdesign.com/product/bags/everyday-sling-5-reviews#review-form">Add Your Review</a> -->
        </h5>
    </div>
            </div> 
            
                        <p class="desc hidden-sm">As the smallest, lightest bag in our Everyday Line, the Everyday Sling 5L is ideal for organization, transport, and quick-access of essentials, whether you’re carrying camera, drone, or everyday gear. Wearable as a cross-body sling or a waist bag, the Sling’s convertible strap features a quick-adjuster that you can loosen when accessing gear and tighten when actively hiking or biking. A weatherproof zip provides quick inner access without removing the bag from your body. FlexFold dividers allow instantly customizable organization and protection. Padded tablet sleeve holds most tablets up to 11” and inner flap compartment contains 4 small stretchy pockets for batteries and cards. Weatherproof 400D nylon canvas shell.<br />
<br />
Check out the <b><a href="/everyday-sling-10">Everyday Sling 10L</a></b> for something a tad bigger. You can compare all our bags <a href="/compare?t=bags"><b>here</b></a>.<br />
<br />
<a href="#mosaic"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-video.png" onmouseover="this.src='https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-video-ovr.png';" onmouseout="this.src='https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-video.png';" height="22"></img></a>&nbsp; &nbsp;<a href="#reviews">     <img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-featspec.png" onmouseover="this.src='https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-featspec-ovr.png';" onmouseout="this.src='https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-featspec.png';" height="22"></img></a> </p>
            
            <div class="checkout">
                <form action="https://www.peakdesign.com/checkout/cart/add/uenc/aHR0cHM6Ly93d3cucGVha2Rlc2lnbi5jb20vcHJvZHVjdC9iYWdzL2V2ZXJ5ZGF5LXNsaW5nLTU_X19fU0lEPVUmdXRtX2NhbXBhaWduPVhNYXNfNUxfU2xpbmcmdXRtX21lZGl1bT1QYWlkQ29udGVudCZ1dG1fc291cmNlPURpZ2c,/product/186/form_key/zjttF2zpdk4umRKp/" method="post" name='product_addtocart_form' id="product_addtocart_form">
                    <input name="form_key" type="hidden" value="zjttF2zpdk4umRKp" />
                    <div class="no-display">
                        <input type="hidden" name="product" value="186" />
                        <input type="hidden" name="related_product" id="related-products-field" value="" />
                    </div>

                                        <div class="hidden-lg mobile-portrait-add-to-cart"><button type="button" title="Add to cart" class="button btn-cart" onclick="productAddToCartForm.submit(this)"><span><span>Add To Cart</span></span></button></div>
                        
                    <div class="product-gallery hidden-lg">
                        <div class="product-img-box">
    <div class="product-image">
        <div class="product-image-gallery">
            <div class="product-image-zoom">
                                    <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/h/e/hero_5l.jpg" title=" Everyday Sling 5L" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label': ' Everyday Sling 5L'})">
                        <img id="image-main" class="main gallery-image"
                            src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/700x/17f82f742ffe127f42dca9de82fb58b1/h/e/hero_5l.jpg"
                            alt=" Everyday Sling 5L"
                            title=" Everyday Sling 5L"
                            data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/h/e/hero_5l.jpg"
                            data-zoom-width="1428"
                            data-zoom-height="1000"
                        />
                    </a>
            </div>
    <ul class="thumbs total-21 more-than-3 more-than-4 more-than-6 more-than-8 more-than-10 more-than-12 more-than-16 ">
                                                                                                <li class="gallery-position-1">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/_/1_4.jpg" title="" data-image-index="0" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '1_4.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/_/1_4.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/_/1_4.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/_/1_4.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-2">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/2/_/2_4.jpg" title="" data-image-index="1" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '2_4.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/2/_/2_4.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/2/_/2_4.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/2/_/2_4.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-3">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/3/_/3_4.jpg" title="" data-image-index="2" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '3_4.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/3/_/3_4.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/3/_/3_4.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/3/_/3_4.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-4">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/4/_/4_3.jpg" title="" data-image-index="3" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '4_3.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/4/_/4_3.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/4/_/4_3.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/4/_/4_3.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-5">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/5/_/5_3.jpg" title="" data-image-index="4" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '5_3.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/5/_/5_3.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/5/_/5_3.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/5/_/5_3.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-6">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/6/_/6_3_1.jpg" title="" data-image-index="5" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '6_3_1.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/6/_/6_3_1.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/6/_/6_3_1.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/6/_/6_3_1.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-7">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/7/_/7_1_2.jpg" title="" data-image-index="6" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '7_1_2.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/7/_/7_1_2.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/7/_/7_1_2.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/7/_/7_1_2.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-8">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/8/_/8_1_1.jpg" title="" data-image-index="7" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '8_1_1.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/8/_/8_1_1.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/8/_/8_1_1.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/8/_/8_1_1.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-9">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/9/_/9_3.jpg" title="" data-image-index="8" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '9_3.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/9/_/9_3.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/9/_/9_3.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/9/_/9_3.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-10">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/0/10_2.jpg" title="" data-image-index="9" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '10_2.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/0/10_2.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/0/10_2.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/0/10_2.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-11">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/1/11_2.jpg" title="" data-image-index="10" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '11_2.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/1/11_2.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/1/11_2.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/1/11_2.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-12">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/2/12_2.jpg" title="" data-image-index="11" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '12_2.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/2/12_2.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/2/12_2.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/2/12_2.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-13">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/3/13_3.jpg" title="" data-image-index="12" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '13_3.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/3/13_3.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/3/13_3.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/3/13_3.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-14">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/4/14_3.jpg" title="" data-image-index="13" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '14_3.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/4/14_3.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/4/14_3.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/4/14_3.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-15">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/5/15_2.jpg" title="" data-image-index="14" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '15_2.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/5/15_2.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/5/15_2.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/5/15_2.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-16">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/6/16_1_1.jpg" title="" data-image-index="15" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '16_1_1.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/6/16_1_1.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/6/16_1_1.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/6/16_1_1.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-17">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/7/17_2.jpg" title="" data-image-index="16" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '17_2.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/7/17_2.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/7/17_2.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/7/17_2.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-18">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/8/18_1_1.jpg" title="" data-image-index="17" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '18_1_1.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/8/18_1_1.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/8/18_1_1.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/8/18_1_1.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-19">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/9/19_2_1.jpg" title="" data-image-index="18" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '19_2_1.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/9/19_2_1.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/9/19_2_1.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/9/19_2_1.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-20">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/2/0/20_1_1.jpg" title="" data-image-index="19" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '20_1_1.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/2/0/20_1_1.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/2/0/20_1_1.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/2/0/20_1_1.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                    </ul>
        </div>
    </div>
</div>

<script type="text/javascript">
    $j(document).on('product-media-loaded', function() {
        ConfigurableMediaImages.init('base_image');
                ConfigurableMediaImages.setImageFallback(186, $j.parseJSON('{"option_labels":{"black":{"configurable_product":{"small_image":null,"base_image":null},"products":["187"]},"ash":{"configurable_product":{"small_image":null,"base_image":null},"products":["188"]}},"small_image":[],"base_image":{"187":"https:\/\/cdn2.peakdesign.com\/catalog\/product\/cache\/1\/image\/1800x\/040ec09b1e35df139433887a97daa66f\/h\/e\/hero-simple-black_1.jpg","188":"https:\/\/cdn2.peakdesign.com\/catalog\/product\/cache\/1\/image\/1800x\/040ec09b1e35df139433887a97daa66f\/h\/e\/hero-simple-ash_3.jpg","186":"https:\/\/cdn2.peakdesign.com\/catalog\/product\/cache\/1\/image\/1800x\/040ec09b1e35df139433887a97daa66f\/h\/e\/hero_5l.jpg"},"dimensions_full":{"https:\/\/cdn2.peakdesign.com\/catalog\/product\/cache\/1\/image\/1800x\/040ec09b1e35df139433887a97daa66f\/h\/e\/hero-simple-black_1.jpg":{"width":1428,"height":1000},"https:\/\/cdn2.peakdesign.com\/catalog\/product\/cache\/1\/image\/1800x\/040ec09b1e35df139433887a97daa66f\/h\/e\/hero-simple-ash_3.jpg":{"width":1428,"height":1000}}}'));
                $j(document).trigger('configurable-media-images-init', ConfigurableMediaImages);
    });
</script>
                    </div>

                    <p class="desc hidden-lg">As the smallest, lightest bag in our Everyday Line, the Everyday Sling 5L is ideal for organization, transport, and quick-access of essentials, whether you’re carrying camera, drone, or everyday gear. Wearable as a cross-body sling or a waist bag, the Sling’s convertible strap features a quick-adjuster that you can loosen when accessing gear and tighten when actively hiking or biking. A weatherproof zip provides quick inner access without removing the bag from your body. FlexFold dividers allow instantly customizable organization and protection. Padded tablet sleeve holds most tablets up to 11” and inner flap compartment contains 4 small stretchy pockets for batteries and cards. Weatherproof 400D nylon canvas shell.<br />
<br />
Check out the <b><a href="/everyday-sling-10">Everyday Sling 10L</a></b> for something a tad bigger. You can compare all our bags <a href="/compare?t=bags"><b>here</b></a>.<br />
<br />
<a href="#mosaic"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-video.png" onmouseover="this.src='https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-video-ovr.png';" onmouseout="this.src='https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-video.png';" height="22"></img></a>&nbsp; &nbsp;<a href="#reviews">     <img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-featspec.png" onmouseover="this.src='https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-featspec-ovr.png';" onmouseout="this.src='https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-featspec.png';" height="22"></img></a> </p>
                                              <div class="product-options" id="product-options-wrapper">
    
    <dl>
                            <dt><p><label class="required">Sling Color:</label></p></dt>
        <dd class="last" style="margin-left: 0px;">
            <div class="input-box">
                
                <select onchange="recMultipleToKM('Configurable Product Option Change', {'Proudct Detail SKU' : 'BSL-5-XX-1',  'Product Detail Label Sling Color': this.options[this.selectedIndex].text});" name="super_attribute[185]" id="attribute185" class="button5 drop required-entry super-attribute-select">
                    <option>Select Sling Color</option>
                 </select>
              </div>
        </dd>
            
    </dl>
    <script type="text/javascript">
        var spConfig = new Product.Config({"attributes":{"185":{"id":"185","code":"sling_color","label":"Sling Color","options":[{"id":"70","label":"Black","price":"0","oldPrice":"0","products":["187"]},{"id":"48","label":"Ash","price":"0","oldPrice":"0","products":["188"]}]}},"template":"$#{price}","basePrice":"99.95","oldPrice":"99.95","productId":"186","chooseText":"Choose an Option...","taxConfig":{"includeTax":false,"showIncludeTax":false,"showBothPrices":false,"defaultTax":0,"currentTax":0,"inclTaxTitle":"Incl. Tax"}});
    </script>
    <script type="text/javascript">
    document.observe('dom:loaded', function() {
        var swatchesConfig = new Product.ConfigurableSwatches(spConfig);
    });
</script>
<script type="text/javascript">
//<![CDATA[
var DateOption = Class.create({

    getDaysInMonth: function(month, year)
    {
        var curDate = new Date();
        if (!month) {
            month = curDate.getMonth();
        }
        if (2 == month && !year) { // leap year assumption for unknown year
            return 29;
        }
        if (!year) {
            year = curDate.getFullYear();
        }
        return 32 - new Date(year, month - 1, 32).getDate();
    },

    reloadMonth: function(event)
    {
        var selectEl = event.findElement();
        var idParts = selectEl.id.split("_");
        if (idParts.length != 3) {
            return false;
        }
        var optionIdPrefix = idParts[0] + "_" + idParts[1];
        var month = parseInt($(optionIdPrefix + "_month").value);
        var year = parseInt($(optionIdPrefix + "_year").value);
        var dayEl = $(optionIdPrefix + "_day");

        var days = this.getDaysInMonth(month, year);

        //remove days
        for (var i = dayEl.options.length - 1; i >= 0; i--) {
            if (dayEl.options[i].value > days) {
                dayEl.remove(dayEl.options[i].index);
            }
        }

        // add days
        var lastDay = parseInt(dayEl.options[dayEl.options.length-1].value);
        for (i = lastDay + 1; i <= days; i++) {
            this.addOption(dayEl, i, i);
        }
    },

    addOption: function(select, text, value)
    {
        var option = document.createElement('OPTION');
        option.value = value;
        option.text = text;

        if (select.options.add) {
            select.options.add(option);
        } else {
            select.appendChild(option);
        }
    }
});
dateOption = new DateOption();
//]]>
</script>


<script type="text/javascript">
//<![CDATA[
enUS = {"m":{"wide":["January","February","March","April","May","June","July","August","September","October","November","December"],"abbr":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]}}; // en_US locale reference
Calendar._DN = ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"]; // full day names
Calendar._SDN = ["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]; // short day names
Calendar._FD = 0; // First day of the week. "0" means display Sunday first, "1" means display Monday first, etc.
Calendar._MN = ["January","February","March","April","May","June","July","August","September","October","November","December"]; // full month names
Calendar._SMN = ["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]; // short month names
Calendar._am = "AM"; // am/pm
Calendar._pm = "PM";

// tooltips
Calendar._TT = {};
Calendar._TT["INFO"] = "About the calendar";

Calendar._TT["ABOUT"] =
"DHTML Date/Time Selector\n" +
"(c) dynarch.com 2002-2005 / Author: Mihai Bazon\n" +
"For latest version visit: http://www.dynarch.com/projects/calendar/\n" +
"Distributed under GNU LGPL. See http://gnu.org/licenses/lgpl.html for details." +
"\n\n" +
"Date selection:\n" +
"- Use the \xab, \xbb buttons to select year\n" +
"- Use the " + String.fromCharCode(0x2039) + ", " + String.fromCharCode(0x203a) + " buttons to select month\n" +
"- Hold mouse button on any of the above buttons for faster selection.";
Calendar._TT["ABOUT_TIME"] = "\n\n" +
"Time selection:\n" +
"- Click on any of the time parts to increase it\n" +
"- or Shift-click to decrease it\n" +
"- or click and drag for faster selection.";

Calendar._TT["PREV_YEAR"] = "Prev. year (hold for menu)";
Calendar._TT["PREV_MONTH"] = "Prev. month (hold for menu)";
Calendar._TT["GO_TODAY"] = "Go Today";
Calendar._TT["NEXT_MONTH"] = "Next month (hold for menu)";
Calendar._TT["NEXT_YEAR"] = "Next year (hold for menu)";
Calendar._TT["SEL_DATE"] = "Select date";
Calendar._TT["DRAG_TO_MOVE"] = "Drag to move";
Calendar._TT["PART_TODAY"] = ' (' + "today" + ')';

// the following is to inform that "%s" is to be the first day of week
Calendar._TT["DAY_FIRST"] = "Display %s first";

// This may be locale-dependent. It specifies the week-end days, as an array
// of comma-separated numbers. The numbers are from 0 to 6: 0 means Sunday, 1
// means Monday, etc.
Calendar._TT["WEEKEND"] = "0,6";

Calendar._TT["CLOSE"] = "Close";
Calendar._TT["TODAY"] = "today";
Calendar._TT["TIME_PART"] = "(Shift-)Click or drag to change value";

// date formats
Calendar._TT["DEF_DATE_FORMAT"] = "%b %e, %Y";
Calendar._TT["TT_DATE_FORMAT"] = "%B %e, %Y";

Calendar._TT["WK"] = "Week";
Calendar._TT["TIME"] = "Time:";
//]]>
</script>
            <p class="required"></p>
    </div>
<script type="text/javascript">decorateGeneric($$('#product-options-wrapper dl'), ['last']);</script>
<div class="product-options-bottom">
    <button type="button" id="add-to-cart-button" title="Add to Cart" class="button button-black hidden-sm" onclick="return AEC.ajax(this,dataLayer)" data-id="BSL-5-XX-1" data-name=" Everyday Sling 5L" data-category="Everyday Bags/Product" data-brand="" data-price="99.95" data-click="productAddToCartForm.submit(this); kmcart();" data-configurable="1"><span>Add to Cart</span></button>
            
<script>
//save for later
function kmcart(){
   return  _kmq.push(['record', 'Add to Cart', {'Product Detail Add to Cart SKU':'BSL-5-XX-1', 'Product Detail Add to Cart Name':' Everyday Sling 5L', 'Product Detail Add to Cart Price':'99.95'}]);
}
</script>
</div>
                    
                

                    <h2 class="product__price">
                        


                        
    <div class="price-box">
                                                                <span class="regular-price" id="product-price-186">
                                            <span class="price">$99.95</span>                                    </span>
                        
    
        </div>

                                                
                    </h2>

                            </div>
            <div class="social">
                <h5>Share this item</h5>
                <ul>
                    

<!-- <ul class="sharing-links"> -->
                
    <li><a href="mailto:?subject=Check this out from Peak Design&body=Hi, I just came across some sweet gear that I think you should check out. It's called the  Everyday Sling 5L by Peak Design: https%3A%2F%2Fwww.peakdesign.com%2Feveryday-sling-5%3F___SID%3DU" class="link-email-friend" title="Email to a Friend"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-email.png"/></a></li>

    
    <li>
                <a href="https://www.facebook.com/sharer.php?s=100&p[url]=https%3A%2F%2Fwww.peakdesign.com%2Feveryday-sling-5%3F___SID%3DU&p[images][0]=https%3A%2F%2Fcdn2.peakdesign.com%2Fcatalog%2Fproduct%2Fcache%2F1%2Fimage%2F9df78eab33525d08d6e5fb8d27136e95%2Fh%2Fe%2Fhero_5l.jpg&p[title]=Everyday+Sling+5L&p[summary]=Quick-access+sling+bag+for+essential+photo%2C+drone%2C+and+everyday+carry.%3Cbr+%2F%3E" target="_blank" title="Share on Facebook" class="link-facebook">
           <img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-facebook.png" />
        </a>
    </li>
    <li>
        <a href="http://twitter.com/home?status=Everyday+Sling+5L+https%3A%2F%2Fwww.peakdesign.com%2Feveryday-sling-5%3F___SID%3DU" target="_blank" title="Share on Twitter" class="link-twitter"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-twitter.png"/></a>
    </li>
    <li><a onclick="recMultipleToKM('Clicked Share This Item', {'Product Detail Channel' : 'pinterest', 'Product Detail SKU' : 'BSL-5-XX-1'})" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.peakdesign.com%2Feveryday-sling-5%3F___SID%3DU&media=https%3A%2F%2Fcdn2.peakdesign.com%2Fcatalog%2Fproduct%2Fcache%2F1%2Fimage%2F9df78eab33525d08d6e5fb8d27136e95%2Fh%2Fe%2Fhero_5l.jpg& description=Quick-access sling bag for essential photo, drone, and everyday carry.<br />
" target="_blank"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/icon-pinterest.png"/></a></li>
<!-- </ul> -->

<script>
    $j(".link-email-friend").on('click', function(){
        recMultipleToKM('Clicked Share This Item', {'Product Detail Channel' : 'email', 'Product Detail SKU' : 'BSL-5-XX-1'});
    });
    
    $j(".link-facebook").on('click', function(){
       recMultipleToKM('Clicked Share This Item', {'Product Detail Channel' : 'facebook', 'Product Detail SKU' : 'BSL-5-XX-1'}); 
    });
    
    $j(".link-twitter").on('click', function() {
        recMultipleToKM('Clicked Share This Item', {'Product Detail Channel' : 'twitter', 'Product Detail SKU' : 'BSL-5-XX-1'});
    });
    
    
</script>                </ul>
            </div>

    </div>
        <div class="twocol product-gallery hidden-sm">
            <div class="product-img-box">
    <div class="product-image">
        <div class="product-image-gallery">
            <div class="product-image-zoom">
                                    <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/h/e/hero_5l.jpg" title=" Everyday Sling 5L" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label': ' Everyday Sling 5L'})">
                        <img id="image-main" class="main gallery-image"
                            src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/700x/17f82f742ffe127f42dca9de82fb58b1/h/e/hero_5l.jpg"
                            alt=" Everyday Sling 5L"
                            title=" Everyday Sling 5L"
                            data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/h/e/hero_5l.jpg"
                            data-zoom-width="1428"
                            data-zoom-height="1000"
                        />
                    </a>
            </div>
    <ul class="thumbs total-21 more-than-3 more-than-4 more-than-6 more-than-8 more-than-10 more-than-12 more-than-16 ">
                                                                                                <li class="gallery-position-1">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/_/1_4.jpg" title="" data-image-index="0" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '1_4.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/_/1_4.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/_/1_4.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/_/1_4.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-2">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/2/_/2_4.jpg" title="" data-image-index="1" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '2_4.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/2/_/2_4.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/2/_/2_4.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/2/_/2_4.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-3">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/3/_/3_4.jpg" title="" data-image-index="2" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '3_4.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/3/_/3_4.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/3/_/3_4.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/3/_/3_4.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-4">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/4/_/4_3.jpg" title="" data-image-index="3" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '4_3.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/4/_/4_3.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/4/_/4_3.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/4/_/4_3.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-5">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/5/_/5_3.jpg" title="" data-image-index="4" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '5_3.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/5/_/5_3.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/5/_/5_3.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/5/_/5_3.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-6">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/6/_/6_3_1.jpg" title="" data-image-index="5" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '6_3_1.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/6/_/6_3_1.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/6/_/6_3_1.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/6/_/6_3_1.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-7">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/7/_/7_1_2.jpg" title="" data-image-index="6" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '7_1_2.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/7/_/7_1_2.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/7/_/7_1_2.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/7/_/7_1_2.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-8">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/8/_/8_1_1.jpg" title="" data-image-index="7" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '8_1_1.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/8/_/8_1_1.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/8/_/8_1_1.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/8/_/8_1_1.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-9">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/9/_/9_3.jpg" title="" data-image-index="8" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '9_3.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/9/_/9_3.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/9/_/9_3.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/9/_/9_3.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-10">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/0/10_2.jpg" title="" data-image-index="9" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '10_2.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/0/10_2.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/0/10_2.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/0/10_2.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-11">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/1/11_2.jpg" title="" data-image-index="10" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '11_2.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/1/11_2.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/1/11_2.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/1/11_2.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-12">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/2/12_2.jpg" title="" data-image-index="11" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '12_2.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/2/12_2.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/2/12_2.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/2/12_2.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-13">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/3/13_3.jpg" title="" data-image-index="12" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '13_3.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/3/13_3.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/3/13_3.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/3/13_3.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-14">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/4/14_3.jpg" title="" data-image-index="13" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '14_3.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/4/14_3.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/4/14_3.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/4/14_3.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-15">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/5/15_2.jpg" title="" data-image-index="14" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '15_2.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/5/15_2.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/5/15_2.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/5/15_2.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-16">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/6/16_1_1.jpg" title="" data-image-index="15" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '16_1_1.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/6/16_1_1.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/6/16_1_1.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/6/16_1_1.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-17">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/7/17_2.jpg" title="" data-image-index="16" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '17_2.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/7/17_2.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/7/17_2.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/7/17_2.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-18">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/8/18_1_1.jpg" title="" data-image-index="17" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '18_1_1.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/8/18_1_1.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/8/18_1_1.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/8/18_1_1.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-19">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/9/19_2_1.jpg" title="" data-image-index="18" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '19_2_1.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/9/19_2_1.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/1/9/19_2_1.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/1/9/19_2_1.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                                                                                        <li class="gallery-position-20">
                        <a class="thumb-link" href="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/2/0/20_1_1.jpg" title="" data-image-index="19" onclick="recMultipleToKM('Clicked Gallery Image', {'Product Detail SKU' : 'BSL-5-XX-1', 'Product Detail Image Label' : '20_1_1.jpg'})">
                            <img src="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/2/0/20_1_1.jpg"
                                alt=""
                                title=""
                                data-zoom-thumb="https://cdn2.peakdesign.com/catalog/product/cache/1/thumbnail/132x100/17f82f742ffe127f42dca9de82fb58b1/2/0/20_1_1.jpg"
                                data-zoom-image="https://cdn2.peakdesign.com/catalog/product/cache/1/image/1800x/040ec09b1e35df139433887a97daa66f/2/0/20_1_1.jpg"
                                data-zoom-width="1428"
                                data-zoom-height="1000"
                            />
                        </a>
                    </li>
                                                                    </ul>
        </div>
    </div>
</div>

<script type="text/javascript">
    $j(document).on('product-media-loaded', function() {
        ConfigurableMediaImages.init('base_image');
                ConfigurableMediaImages.setImageFallback(186, $j.parseJSON('{"option_labels":{"black":{"configurable_product":{"small_image":null,"base_image":null},"products":["187"]},"ash":{"configurable_product":{"small_image":null,"base_image":null},"products":["188"]}},"small_image":[],"base_image":{"187":"https:\/\/cdn2.peakdesign.com\/catalog\/product\/cache\/1\/image\/1800x\/040ec09b1e35df139433887a97daa66f\/h\/e\/hero-simple-black_1.jpg","188":"https:\/\/cdn2.peakdesign.com\/catalog\/product\/cache\/1\/image\/1800x\/040ec09b1e35df139433887a97daa66f\/h\/e\/hero-simple-ash_3.jpg","186":"https:\/\/cdn2.peakdesign.com\/catalog\/product\/cache\/1\/image\/1800x\/040ec09b1e35df139433887a97daa66f\/h\/e\/hero_5l.jpg"},"dimensions_full":{"https:\/\/cdn2.peakdesign.com\/catalog\/product\/cache\/1\/image\/1800x\/040ec09b1e35df139433887a97daa66f\/h\/e\/hero-simple-black_1.jpg":{"width":1428,"height":1000},"https:\/\/cdn2.peakdesign.com\/catalog\/product\/cache\/1\/image\/1800x\/040ec09b1e35df139433887a97daa66f\/h\/e\/hero-simple-ash_3.jpg":{"width":1428,"height":1000}}}'));
                $j(document).trigger('configurable-media-images-init', ConfigurableMediaImages);
    });
</script>
    
        </div>
    </form> <!-- End the buy form mw -->

    <!-- dialog form : review -->  
    <div id="customer-reviews" class="box-collateral box-reviews">
<input type="hidden" id="filteredReviews-product" value="186">
<input type="hidden" id="filteredReviews-customer" value="">
<input type="hidden" id="filteredReviews-ids">
<input type="hidden" id="filteredReviews-pagelimit" value="10">
<input type="hidden" id="filteredReviews-page" value="1">
<input type="hidden" id="filteredReviews-type" value="by_date">
<input type="hidden" id="filteredReviews-dir" value="DESC">

<script type="text/javascript">
    var getFilteredAction = 'https://www.peakdesign.com/advancedreviews/proscons/checkbyproscons/id/186/';
    var getUpdatePagerAction = 'https://www.peakdesign.com/advancedreviews/proscons/updatepager/';
    var getFilteredReviewsAction = 'https://www.peakdesign.com/advancedreviews/proscons/getfilteredreviews/';
    //document.observe("dom:loaded", function() {getFiltered();});
</script>
    <div class="head">
        <h2 id="customer-reviews-header" style="display:none;">Customer Reviews</h2>
    </div>

        <div id="leaveareview-186" class="modal modal-standard peak-review">
  <div class="modal-content">
    <div class="close-dialog" title="Close"></div>
    <form action="https://www.peakdesign.com/review/product/post/id/186/" method="post" id="review-form-186">
      <input name="form_key" type="hidden" value="zjttF2zpdk4umRKp" />
      <div class="form-add">
        <h3>
          You're reviewing: 
          <span class="review-product-name"> Everyday Sling 5L</span>
        </h3>
                <ul class="form-list">
                    <li>
            <label for="nickname_field" class="required"><em>*</em>Name</label>
            <div class="input-box">
                <input type="text" 
                  name="nickname" 
                  id="nickname_field" 
                  class="input-text field-nickname required-entry validate-length maximum-length-20" 
                  value="" />
                    <p class="form-tips">
                      No more than 20 characters
                    </p>
            </div>
          </li>
          <li>
              <label for="summary_field" class="required"><em>*</em>Summary</label>
              <div class="input-box">
                  <input 
                    type="text" 
                    name="title" 
                    id="summary_field" 
                    class="input-text field-summary required-entry validate-length maximum-length-65" 
                    value="" />
                    <p class="form-tips">
                      No more than 65 characters
                    </p>
              </div>
          </li>
          <li class="stars-fields-container">
            <label for="review_field" class="required label-review-title"><em>*</em>Details</label>

                          <span id="input-message-box"></span>
                                                <fieldset id="review-rating-stars" class="rating">
                                          <input type="radio" 
                        name="ratings[2]" 
                        id="186_Overall_1" 
                        class="star-1"
                        value="6" />
                      <label class = "full" 
                        for="186_Overall_1"
                        class="star-1"
                        title="1 stars">
                        1                      </label>
                                          <input type="radio" 
                        name="ratings[2]" 
                        id="186_Overall_2" 
                        class="star-2"
                        value="7" />
                      <label class = "full" 
                        for="186_Overall_2"
                        class="star-2"
                        title="2 stars">
                        2                      </label>
                                          <input type="radio" 
                        name="ratings[2]" 
                        id="186_Overall_3" 
                        class="star-3"
                        value="8" />
                      <label class = "full" 
                        for="186_Overall_3"
                        class="star-3"
                        title="3 stars">
                        3                      </label>
                                          <input type="radio" 
                        name="ratings[2]" 
                        id="186_Overall_4" 
                        class="star-4"
                        value="9" />
                      <label class = "full" 
                        for="186_Overall_4"
                        class="star-4"
                        title="4 stars">
                        4                      </label>
                                          <input type="radio" 
                        name="ratings[2]" 
                        id="186_Overall_5" 
                        class="star-5"
                        value="10" />
                      <label class = "full" 
                        for="186_Overall_5"
                        class="star-5"
                        title="5 stars">
                        5                      </label>
                                        <span></span>
                  </fieldset>
                              
              <input type="hidden" name="validate_rating" class="validate-rating" value="" />
              <script type="text/javascript">decorateTable('product-review-table')</script>
                        
            <div class="input-box">
                <textarea 
                  name="detail" 
                  id="review_field" 
                  cols="5" 
                  rows="3" 
                  class="field-comment required-entry validate-length maximum-length-500"></textarea>
                  <p class="form-tips" style="margin-top: -12px;margin-bottom: 8px;">No more than 500 characters</p>
            </div>
          </li>
          
              <li>
        <label for="recommend_field">Would you recommend this product to a friend?</label>
        <div class="input-box">
            <select name="recommend"  id="recommend_field" class="input-text">
                <option>-- Select One --</option>
                                                            <option value="1">Yes, I would recommend this to a friend</option>
                                                                                <option value="2">No, I would not recommend this to a friend</option>
                                                </select>
        </div>
    </li>
        </ul>
      </div>
      <div class="buttons-set">
          <button type="submit" title="Submit Review" class="button button-black"><span><span>Submit Review</span></span></button>
      </div>
    </form>
  </div>
</div>
<script type="text/javascript">
//<![CDATA[
    function appendAntiSpamField(){
        var forms = document.getElementsByTagName("form");
        for(var i = 0,l = forms.length;i < l;i++){
            var inp = document.createElement('input');
            inp.setAttribute("type","hidden");
            inp.setAttribute("name","_antispam");
            var d = new Date();
            inp.value = "antispam_"+d.getMilliseconds();
            forms[i].appendChild(inp);
        }
    }

    function setupDialog(productId) {
      // Prepare dom catching
      var domFormId = 'review-form-' + productId;
      var domContainerId = 'leaveareview-' + productId;
      // Manage modal show/hide
      jQuery.find('#' + domContainerId + ' .modal-content')[0].observe('click', function(event) {
        event.stopPropagation();
      });
      var onCloseDialog = function() {
        // Clear advices
        jQuery.find('.validation-advice').each(function(elem) {
          elem.remove();
        });
        jQuery.find('.validation-failed').each(function(elem, i) {
          elem.removeClassName('validation-failed');
        });
        Modal.close(domContainerId);
        if(window.location.hash) {
          window.location.hash = '/';
        }
      };
      jQuery.find('#' + domContainerId + ' .close-dialog')[0].observe('click', onCloseDialog);
      jQuery.find('#' + domContainerId)[0].observe('click', onCloseDialog);
      // Prepare form validation
      var dataForm = new VarienForm(domFormId);
      Validation.addAllThese(
      [
             ['validate-rating', 'Please select one of each of the ratings above', function(v,elem) {
                  var domForm = jQuery(elem).closest('form');
                  var inputs = domForm.find('.rating input');
                  var error = 1;
                  for( i in inputs ) {
                      if( inputs[i].checked == true ) {
                          error = 0;
                      }
                  }

                  if( error == 1 ) {
                      return false;
                  } else {
                      error = 1;
                  }
                  return true;
              }]
      ]
      );
      // Setup live text validation
      var liveTestLengthValidatorHandler = function(event) {
        // Live left characters update
        var form_tips = $(event.target).up().down('.form-tips');
        var reMax = new RegExp(/^maximum-length-[0-9]+$/);
        $w(event.target.className).each(function(name, index) {
            if (name.match(reMax)) {
               var max_length = name.split('-')[2];
               var left_length = parseInt(max_length) - event.target.value.length;
               form_tips.update(left_length + ' characters left');
            }
        });
        // Fields validation
        var is_valid = Validation.test('validate-length', event.target);
        var form_advices = $(event.target).up().select('.validation-advice');
        var form_tips = $(event.target).up().select('.form-tips');
        form_tips.each(function(elem) { elem[is_valid ? 'show' : 'hide'](); });
        // Force instant delete (without animation)
        if(is_valid) {
          form_advices.each(function(elem) {
            elem.remove();
          });
        }
      };
      jQuery('#' + domContainerId + ' .field-summary')[0].on('keyup', liveTestLengthValidatorHandler);
      jQuery('#' + domContainerId + ' .field-nickname')[0].on('keyup', liveTestLengthValidatorHandler);
      jQuery('#' + domContainerId + ' .field-comment')[0].on('keyup', liveTestLengthValidatorHandler);
    }

    document.observe("dom:loaded", appendAntiSpamField);
    Event.observe(window, 'load', function() {
      setupDialog('186');
    });
//]]>
</script>        </div>  
    <script>
        $j('#product-options-wrapper').css({
            display: 'inline-block',
            width: "100%"
        });
    </script>
    <script type="text/javascript">
        //<![CDATA[
        var productAddToCartForm = new VarienForm('product_addtocart_form');
        productAddToCartForm.submit = function(button, url) {
            if (this.validator.validate()) {
                console.log('here');
                var form = this.form;
                var oldUrl = form.action;
                if (url) {
                    form.action = url;
                }
                var e = null;
                try {
                    this.form.submit();
                } catch (e) {
                }
                this.form.action = oldUrl;
                if (e) {
                    throw e;
                }

                if (button && button != 'undefined') {
                    button.disabled = true;
                }
            }
        }.bind(productAddToCartForm);

        productAddToCartForm.submitLight = function(button, url){
            if(this.validator) {
                var nv = Validation.methods;
                delete Validation.methods['required-entry'];
                delete Validation.methods['validate-one-required'];
                delete Validation.methods['validate-one-required-by-name'];
                // Remove custom datetime validators
                for (var methodName in Validation.methods) {
                    if (methodName.match(/^validate-datetime-.*/i)) {
                        delete Validation.methods[methodName];
                    }
                }

                if (this.validator.validate()) {
                    if (url) {
                        this.form.action = url;
                    }
                    this.form.submit();
                }
                Object.extend(Validation.methods, nv);
            }
        }.bind(productAddToCartForm);
        //]]>
    </script>
</section>
		    <section class="imagegrid one">
                <a id="mosaic"></a>
	            <div class="one-full panel" style="background:url(https://cdn2.peakdesign.com/gallery/mosaic.jpg);background-size:cover;background-position:center;"><a href="#" class="hover-info videomodal"><img class="play" src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/play.png" alt="play video"/></a>

						<div class="fullvideo">

							<iframe width="560" height="315" src="https://www.youtube.com/embed/tpGcloleBDo" frameborder="0" allowfullscreen></iframe>

							<a class="close"></a>

						</div>

				</div>

	        </section>
	    <section class="specs">
    <a id="reviews"></a>
    <div class="top">

        <div class="tabs">
	
	<ul class="tabs-list">
            <li class="tab-link current" data-tab="tab-1" onclick="recMultipleToKM('Click Features Tab', {'Product Detail SKU' : 'BSL-5-XX-1'})"><h4>Features</h4></li>
                <li class="tab-link" data-tab="tab-2" onclick="recMultipleToKM('Click Specs Tab', {'Product Detail SKU' : 'BSL-5-XX-1'})"><h4>Specs</h4></li>
		<li class="tabl-link" data-tab="tab-3" onclick="recMultipleToKM('Click Reviews Tab', {'Product Detail SKU' : 'BSL-5-XX-1'})"><h4>Reviews</h4></li>		          
	</ul>
            

            <div class="clear-shadow"></div>
            <div class="content">

            <div id="tab-1" class="tab-nested-content current">

                    <!-- Start Features -->
                    <a id="featurestab"></a>
                    <div class="one-third">
<h4>Build Around Your Kit</h4>
	<p>We designed the Everyday Sling 5L to be the ideal ultralight bag for transporting, organizing, and protecting DJI Mavic and Spark drone kits, mirrorless kits, or a single DSLR + lens combo.</p>
</div>

<div class="slider">
     <div class="featureimage" style="background: url(https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/feature/EDS-5L.jpg);">

     </div>
</div>
<div class="clear"> </div>

<div class="one-third">
<h4>IMPRESSIVE CAPACITY</h4>
	<h5>5L of main compartment storage adapts to a variety of kits:</h5>
		<p>- Mirrorless camera + 1-2 lenses</p>
                <p>- DJI Mavic or Spark drone + controller, batteries, charger</p>
                <p>- Full-frame DSLR + lens</p>
                <p>- Wallet, phone, keys, sunglasses, and passport</p>

	
</div>

<div class="one-third">
<h4>CUSTOM ORGANIZATION</h4>
	<p>2 FlexFold dividers for instantly customizable organization</p>
	<p>1 divider has a folding shelf for stacked lens carry</p>
<h4>POCKETS FOR DAYS</h4>
	<p>2 stretchy inner side pockets for batteries and peripherals</p>
        <p>Inner flap compartment with 4 stretchy pockets for batteries/cards</p>
	<p>Zip-accessed external slip pocket</p>
<h4>TABLET SLEEVE</h4>
<p>Padded tablet sleeve holds most tablets up to 11”</p>
</div>

<div class="one-third">
<h4>Sling or Waist Carry</h4>

		<p>Convertible, reversible strap for cross-body sling and waist bag configuration</p>
	<h4>QUICK ADJUSTING STRAP</h4>
		<p>1-handed quick-pull strap adjustment</p>
<h4>WEATHERPROOF</h4>
		<p>Weatherproof main compartment zip</p>
		<p>Weatherproof 400D nylon canvas shell</p>
               <p>Soft, durable cotton/poly twill interior</p>
</div>

<div class="clear"> </div>                    <!-- end features -->
                </div>
                <div id="tab-2" class="tab-nested-content">
                    <!-- Start Specs -->
                    <a id="specstab"></a>
                    <div class="one-third">
<h4>What is in the box</h4>
<ol class="specs">

<li>1 x Everyday Sling 5L</li>
<li>2 x FlexFold™ Dividers (1 split divider and 1 solid divider)</li>

</ol></div>

<div class="two-third"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/product/whatsinthebox/in-box-eds5L.jpg"/></div>
<div class="clear"> </div>

<div class="one-third">
	<h5>SKU/Part Number</h5>
		<p>BSL-5-BK-1 (Black), BSL-5-AS-1 (Ash)</p>
	<h5>MATERIALS</h5>
		

<p>Exterior: 400D weatherproof nylon canvas with DWR impregnation and dual poly surface coating</p> 
<p>Interior: herringbone stitched mixed polyester twill</p>
<p>Hardware: anodized aluminum and stainless steel</p>
<p>Strap: woven seatbelt-style nylon</p>
<p>Padding & Dividers: compression-molded EVA</p>
<p>Touchpoints: Hypalon (black bag) or leather (ash bag) zipper pulls</p>
</div>


<div class="one-third">
	<h5>Capacity</h5>
		<p>5L max storage</p>
        <h5>External Dimensions</h5>
                <p>12.2" (31cm) x 7.48" (19cm) x 4.33" (11cm)</p>
	<h5>Weight</h5>
		<p>0.5kg (1.2 lbs)</p>
	<h5>DIVIDERS</h5>
		<p>2x FlexFold dividers</p>
	
</div>

<div class="one-third">
	<h5>Tablet Carry</h5>
		<p>Max Tablet Capacity: 24 cm (9.4”) x 18.5 cm (7.3”) x 1.5 cm (0.6”)</p>
                <p>Fits most 11" tablets</p>
                <p>Does not fit gen 1 and 2 iPad models if in a case</p>
                <p>Does not fit any Macbooks</p>

	<h5>WARRANTY</h5>
		<p>Guaranteed for life.</p>
</div>

<div class="clear"></div>                    <!-- end specifications -->

                </div>
                <div id="tab-3" class="tab-nested-content">
               
                	                    
	<div id="product-review-options-section">
		<div class="review sorting one-third">
			<select id="product-review-order-select" class="review sorting">
			<option data-order-by="by_rating" data-sort-by="DESC">High rating</option>
			<option data-order-by="by_rating" data-sort-by="ASC" >Low rating</option>
			<option data-order-by="by_helpfulness" data-sort-by="DESC" selected="selected">Most helpful</option>
			<option data-order-by="by_helpfulness" data-sort-by="ASC">Least helpful</option>
			<option data-order-by="by_date" data-sort-by="DESC" >Newest</option>
			<option data-order-by="by_date" data-sort-by="ASC" >Oldest</option>
		</select>
			</div>
		<div style="clear:both;"></div>

	</div>
	<div class="review-displayer">
		<div id="product-reviews-container"></div>

    <div class="clearfix"></div>
    
    <div id="product-reviews-error"></div>

    <div id="product-reviews-loader" style="display:none">
        <div class="product-reviews-loading-icon">
        </div>
        <p class="product-reviews-loading-message">
            Loading reviews...        </p>
    </div>

    <a href="javascript:" id="product-reviews-more-button" style="display:none">
        <span class="button">View More</span>
    </a>
    
    <a href="javascript:" id="leavareview-button">
        <span class="button" style="color:black;">
        Login & Leave a Review            
        </span>
    </a>

    <script type="text/javascript">
     //<![CDATA[
        $j('#product-reviews-more-button').on('click', function() {
            recMultipleToKM("Click More Reviews Button",{'Product Detail SKU':'BSL-5-XX-1'});
        });
        $j('#leavareview-button').on('click', function() {
            recMultipleToKM("Click Login and Leave A Review Button",{'Product Detail SKU':'BSL-5-XX-1'});
        });
        $j('body').on('click', '.more', function() {
            recMultipleToKM('Expanded Review',{'Product Detail SKU':'BSL-5-XX-1'});
        });
        // TODO : load url from php
     
     var BASE_URL_AJAX_REVIEWS = 'https://www.peakdesign.com/advancedreviews/product/ajaxlist/';
     var PRODUCT_ID = '186';

		 	 var select = $('product-review-order-select');
	 var index = select.selectedIndex;
	 var selected = select.options[index];

	 var orderBy = selected.readAttribute('data-order-by');
	 var sortDir = selected.readAttribute('data-sort-by');
		 
     var reviewsCurrentPage = 0;

     function loadReviews(options) {
         var page = options['page'] || 1;
         var url = options['url'] + '?id=' + options['product_id'] + '&page=' + page
		 				 + '&order_by=' + options['order_by'] + '&sort_dir=' + options['sort_dir']
	     		 ;
         var container = $('product-reviews-container');
         var reviewsLoading = $('product-reviews-loader');
         var reviewsError = $('product-reviews-error');
         var reviewsShowMoreButton = $('product-reviews-more-button');
         // Show loading block
         reviewsLoading.show();
         reviewsError.hide();
         reviewsShowMoreButton.hide();
         // Send request
         var request = new Ajax.Request(url, {
             onComplete: function(response) {
				 select.enable();
                 if(response.status == 200) {
                     // Success : insert elements (with transition)
                     container.insert(response.responseText);
                     container.select('.reviews-item-container').each(function(elem) {
                         if(elem.getOpacity() < 1.0) {
                             elem.appear({ duration: 0.75 });
                         }
                     });
                     // Prepare review content
                     var minimized_elements = $j('p.minimize');
                     minimizeElements(minimized_elements);
                     reviewsShowMoreButton.show();
                 } else if(response.status == 204) {
                     // No content
                     reviewsError.update('No more reviews');
                     reviewsError.show();
                 } else {
                     // Error
                     reviewsError.update('An error happened, please try again');
                     reviewsError.show();
                     reviewsShowMoreButton.show();
                 }
                 reviewsLoading.hide();
             }
         });
     }

     function loadNextPageReviews() {
		 select.disable();
         reviewsCurrentPage++;
         loadReviews({
             'url': BASE_URL_AJAX_REVIEWS,
             'product_id': PRODUCT_ID,
             'page': reviewsCurrentPage,
			 'order_by': orderBy,
			 'sort_dir': sortDir
         });
     }

	 function changeReviewOrder(event){
		 var select = Event.element(event);
		 var index = select.selectedIndex;
		 var selected = select.options[index];
		 orderBy = selected.readAttribute('data-order-by');
	 	 sortDir = selected.readAttribute('data-sort-by');

		 $('product-reviews-container').update();
		 reviewsCurrentPage = 0;
		 loadNextPageReviews();
		 
	 } 
		 	 $('product-review-order-select').observe('change', changeReviewOrder);
		 
	 $('product-reviews-more-button').observe('click', loadNextPageReviews);
		 	 document.observe("dom:loaded", loadNextPageReviews);
	 
		 	 //]]>
    </script>



    
    <script type="text/javascript">
    //<![CDATA[

        var openReviewForm = function(shouldUpdateHash, shouldAskLogin) {
            // By default : set the hash
            if(shouldUpdateHash !== false) {
                window.location.hash = 'product-review-form';
            }
            var isLogged = false;
            if(isLogged) {
                Modal.show('#leaveareview-186');
                return true;
            }
            // By default : ask to login
            if (shouldAskLogin !== false) {
                Login.showInfoMessage('Please log in to add a review');
                Login.open();
                return true;
            }
            return false;
        }

        var openReviewFormIfNeeded = function() {
          // Open dialog on page load if needed
          if(window.location.hash === '#product-review-form') {
            var dialogOpenned = openReviewForm(false, true);
            if(!dialogOpenned) {
                window.location.hash = '/';
            }
          }
        }
        $('leavareview-button').observe('click', openReviewForm);
        document.observe("dom:loaded", openReviewFormIfNeeded);
    //]]>
    </script>
</div>
<div class="clearfix"></div>

            </div>
        </div>
    </div>
</section>
<div class="sticky_add_to_cart_end"></div>
</div>

<section class="related">
        </section>

</div><!-- end .product -->



<script>


var viewObj = {'Product Detail Category':'bags','Product Detail Viewed SKU':'BSL-5-XX-1', 'Product Detail Viewed Name':' Everyday Sling 5L', 'Product Detail Viewed Price':'99.95'};

//sending product view page
recMultipleToKM('Viewed Product', viewObj);

var productOption = $j('.product-options select');

//mosaic km code
$j('.imagegrid').on('click', function() {
    recMultipleToKM('Clicked Mosaic', {'Product Detail SKU' : 'BSL-5-XX-1'});
});

//$j('#add-to-cart-button').on('click', function() {
//    $j.each(productOption, function(index, value) {
//        var productValue = ""
//        console.log('in here');
//        var selectId = $j(value).attr('id');
//        
//        var itemOption = $j("#" + selectId + " option:selected").text();
//        var space = " ";
//        productValue += space += itemOption;
//        
//    });
//    console.log(productValue);
//});
    
   
//$j('body').on('change', productOption, function(){
//
////    console.log($j('label').text());
//    var selectId = $j(".product-options select").attr('id');
//    console.log(selectId);
////    console.log($j(".product-options select option:selected").text());
//    console.log(productSku);
////    var itemOption = $j(" option:selected").text();
////    console.log(itemOption);
//});


    
 </script>
 

</div>




<script type="text/javascript">
    var lifetime = 3600;
    var expireAt = Mage.Cookies.expires;
    if (lifetime > 0) {
        expireAt = new Date();
        expireAt.setTime(expireAt.getTime() + lifetime * 1000);
    }
    Mage.Cookies.set('external_no_cache', 1, expireAt);
</script>
                </div>
            </div>
        </div>
                



<footer> 


			<div class="wrapper">
				<div class="footer-form">
					<form method="POST" action="https://www.peakdesign.com/storelocator"><label><span><a href="https://www.peakdesign.com/storelocator/" style="color:white">Dealer Locator</a></span><input name="city" type="text" placeholder="City/Zip" id="dealer-field"/><input type="submit" value="Search" class="button submit" id="dealer-button"/></label></form>
					<label><span>Newsletter</span>
					<form action="" name="mc-embedded-subscribe-form" class="validate" method="post">
					<input type="hidden" name="subscribe_method" value="individual_email">
					<input type="email" required  placeholder="Enter Email" name="EMAIL" id="newsletter-field" value=""/><input type="submit" id="newsletter-button" value="Sign Up" name="email" class="button submit"/></label>
					</form>
				</div>
				<div class="footer-logo">
					<a class="play" href="https://www.peakdesign.com/"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/footer.png" alt="homepage link logo"/></a>
					<br/>
					<a class="play" href="http://onepercentfortheplanet.org/" target="_blank"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/1PLOGO1.png" alt="1 Percent" style="margin-top:10px;"> </a><br/>
					<a class="play" href="http://www.conservationalliance.com" target="_blank"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/CALOGO1.png" alt="Conservation Alliance" style="margin-top:15px;"></a>
				</div>
				<div class="footer-list">
					<h3>Explore</h3>
					<ul>
						<li><a href="https://www.peakdesign.com/mission/">mission</a></li>
						<li><a href="https://www.peakdesign.com/taking-action/">Taking Action</a></li>
						<li><a href="https://www.peakdesign.com/story/">Our Story</a></li>
						<li><a href="https://journal.peakdesign.com">Field Notes</a></li>
						<li><a href="https://www.peakdesign.com/careers/">Careers</a></li>
						<li><a href="https://www.peakdesign.com/privacy/">Privacy</a></li>
						<li><a href="https://www.peakdesign.com/terms/">Legal</a></li>
					</ul>
				</div>
				<div class="footer-list">
					<h3>Support</h3>
					<ul>
						<li>				                <a href="https://support.peakdesign.com">
				            						Support Center
			            </li>

			            							<li><a href="/sales/guest/form/">Order Status</a></li>	
												
						<li><a href="http://pkdsn.com/returns">Returns</a></li>
						<li><a href="http://pkdsn.com/shipping">Shipping</a></li>
						<li><a href="https://www.peakdesign.com/register/">Registration</a></li>
						<li><a href="https://www.peakdesign.com/warranty/">Lifetime Warranty</a></li>						
			            <li>				                <a href="https://support.peakdesign.com/hc/en-us/community/topics">
				            						Community
			            </li>
						<li>
									                <a href="https://support.peakdesign.com/hc/en-us/requests/new">
			            
						Contact</a></li>
						
						<li>
						<div id="google_translate_element"></div><script type="text/javascript">
						function googleTranslateElementInit() {
						  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-23815310-1'}, 'google_translate_element');
						}
						</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
						
						</li>
					</ul>
				</div>
				<div class="footer-list">
					<h3>Social</h3>
					<ul>
						<li><a href="https://www.instagram.com/peakdesign" target="_blank">Instagram</a></li>
						<li><a href="https://www.facebook.com/peakdesignltd" target="_blank">Facebook</a></li>
						<li><a href="https://www.youtube.com/user/peakdesignvideo" target="_blank">YouTube</a></li>
						<li><a href="https://www.pinterest.com/peakdesignSF/" target="_blank">Pinterest</a></li>
						<li><a href="https://www.twitter.com/peakdesignltd" target="_blank">Twitter</a></li>
						<li><a href="https://www.instagram.com/explore/tags/findyourpeak/" target="_blank">#findyourpeak</a></li>
					</ul>
				</div>

			</div>
			<div class="legal">
				<img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/images/assets/global/footer.svg" alt="legal-notice" style="height: 110px;"/>
                        </div>
</footer>

<script>
			var attachFastClick = Origami.fastclick;
attachFastClick(document.body);

$j(document).ready(function() {
    $j('#dealer-button').click(function() {
      recMultipleToKM('Footer', {'dealer': $j('#dealer-field').val() });
    });
});

$j(document).ready(function() {
    $j('#newsletter-button').click(function() {
      recMultipleToKM('Footer', {'newsletter' : $j('#newsletter-field').val()});
      _kmq.push(['identify', $j('#newsletter-field').val()]);
    });
});


</script>


<script type="text/javascript">

	if (typeof dataLayer !== "undefined")
	{
		for (a = 0, b = EC.length; a < b; a++)
		{
			EC[a].apply(this,[dataLayer]);
			EC[a].apply(this,[dataLayerTransport]);
		}

		/**
		 * Check if GTM is not blocked by Ad-Blocker
		 */
		if ('undefined' !== typeof jQuery)
		{
			jQuery(window).load(function()
			{
				if (!AEC.gtm())
				{
										
					console.log('Google Tag Manager may be blocked by Ad-Blocker or not included in page');
				}
			});
		}

		/* AdWords Remarketing */
		if (window.google_tag_params)
		{
			dataLayer.push(
			{  
				'event':				'fireRemarketingTag',
				'google_tag_params': 	window.google_tag_params
			});
		}

		if (typeof FB !== 'undefined') 
		{
			FB.Event.subscribe('edge.create',function(href) 
		 	{
				dataLayer.push(
				{
					'event': 			'socialInt',
					'socialNetwork': 	'Facebook',
					'socialAction': 	'Like',
					'socialTarget': 	href
				});
			});
		}

		window.sendPlus = function(g)
		{
		    dataLayer.push(
			{
		        'event': 			'socialInt',
		        'socialNetwork': 	'Google',
		        'socialAction': 	'+1',
		        'socialTarget': 	g.href
		    });
		};

		if (typeof twttr !== 'undefined') 
		{
			twttr.ready(function (twttr) 
			{
				twttr.events.bind('click', function()
				{
					dataLayer.push(
					{
						'event': 			'socialInt',
						'socialNetwork': 	'Twitter',
						'socialAction': 	'tweet',
						'socialTarget': 	window.location.href
					});
				}); 
			});
		}
	}
	else
	{
		console.log('dataLayer[] is not intialized. Check if GTM is installed properly');
	}
	
</script>            </div>
</div>


<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <!-- Background of PhotoSwipe. 
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>
    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">
        <!-- Container that holds slides. 
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <!--  Controls are self-explanatory. Order can be changed. -->
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <!-- button class="pswp__button pswp__button- -share" title="Share"></button -->
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader[-]-active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <!-- div class="pswp__share-modal pswp__share-modal- -hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div -->
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>

<div style="display:none" class="bg-fade" onclick="closeAffPopup();" id="bg-fade">&nbsp;</div>
<div style="display:none" class="aff-popup" id="aff-popup">
    <a class="close-affpopup hidden-xs" href="javascript:void(0);" onclick="closeAffPopup();"><img src="https://cdn1.peakdesign.com/frontend/peakdesign/default/css/magestore/images/close.png"/></a>
    <div class="popup-content" id="popup-content"><span class="no-content">&nbsp;</span></div>
</div>
<script type="text/javascript">
    //var $pop = jQuery.noConflict();
    function affPopup(element){
        $('bg-fade').show();
        $('aff-popup').show();
        $('aff-popup').addClassName('active');
        if(element == null){
            
        }else{
            var off = element.cumulativeOffset();
            $('aff-popup').setStyle({
                'top':off[1]-$('aff-popup').getHeight()+'px',
            });
        }
    }
    function insertHtml(response_text){
        $('aff-popup').removeClassName('active');
        document.getElementById("popup-content").innerHTML = response_text;
       // $('popup-content').update(response_text);
    }
    function closeAffPopup(){
        var null_string='<span class="no-content"  style="float:left;width:100%;min-height: 200px;">&nbsp;</span>';
        $('bg-fade').hide();
        $('aff-popup').hide();
        document.getElementById("popup-content").innerHTML =null_string;
    }
    function ajaxPopup(url,temp,element){
        if(element == null){
            affPopup(null);
        }else{
            affPopup(element);
        }
        if(temp==null){
            new Ajax.Request(url, {
             method: 'get',
             onComplete: function(response) {
               insertHtml(response.responseText);
             }
            });
         }else{
            setTimeout(function(){
                insertHtml(temp);
            }, 1000); 
            
         }
    }
</script>
	<div id="magestore-popup" style="display: none;" class="peak-login">
		<div id="sociallogin-close" title="Close"></div>

		<div id="magestore-login-form">
			<h3 >Login</h3>

			<!-- info message -->
			<div id="magestore-info-message" class="magestore-info-message"></div>

			<!-- formm Login -->
			<form id="magestore-sociallogin-form" class="magestore-login-form-popup">
    <div id="magestore-login-social">
        <ul class="magestore-login-social">
                                                                <li class="social-button popup">
                        
    	<button type="button" id="bt-loginfb-popup" class="bt-login-social" alt="Login by Facebook" title="Login by Facebook" onclick="fbLogin()" href="javascript:void(0);">
	<span><span>Facebook Sign in</span></span>
</button>
    <script type="text/javascript">
    var newwindow;
    var intId;
    function fbLogin(){
        var  screenX    = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;
        var	 screenY    = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;
        var	 outerWidth = typeof window.outerWidth != 'undefined' ? window.outerWidth : document.body.clientWidth;
        var	 outerHeight = typeof window.outerHeight != 'undefined' ? window.outerHeight : (document.body.clientHeight - 22);
        var	 width    = 500;
        var	 height   = 270;
        var	 left     = parseInt(screenX + ((outerWidth - width) / 2), 10);
        var	 top      = parseInt(screenY + ((outerHeight - height) / 2.5), 10);
        var	 features = (
                'width=' + width +
                ',height=' + height +
                ',left=' + left +
                ',top=' + top
              );
    
        newwindow=window.open('https://www.facebook.com/dialog/oauth?client_id=391287797682445&redirect_uri=https%3A%2F%2Fwww.peakdesign.com%2Fsociallogin%2Ffblogin%2Flogin%2Fauth%2F1%2F%3F___SID%3DS&state=e03bd8b5dba2b35665602b88968e183a&display=popup&scope=email','Login_by_facebook',features);
    
        if (window.focus) {
            newwindow.focus()
        }
        return false;
    }
    </script>
   
                    </li>
                    <script type="text/javascript">
                    if($('bt-loginfb-popup' )) {
                        $('bt-loginfb-popup').addClassName('visible');
                    }
                    </script>
                                                                                                                    <li class="social-button popup">
                        <button type="button" id="bt-logintw-popup" class="bt-login-social" alt="Login by Twitter" title="Login by Twitter" onclick="twLogin()" href="javascript:void(0);">
	<span><span>Twitter Sign in</span></span>
</button>
<script type="text/javascript">
var newwindow;
var intId;
function twLogin(){
	var  screenX    = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;
	var	 screenY    = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;
	var	 outerWidth = typeof window.outerWidth != 'undefined' ? window.outerWidth : document.body.clientWidth;
	var	 outerHeight = typeof window.outerHeight != 'undefined' ? window.outerHeight : (document.body.clientHeight - 22);
	var	 width    = 790;
	var	 height   = 350;
	var	 left     = parseInt(screenX + ((outerWidth - width) / 2), 10);
	var	 top      = parseInt(screenY + ((outerHeight - height) / 2.5), 10);
	var	 features = (
			'width=' + width +
			',height=' + height +
			',left=' + left +
			',top=' + top
		  );

	newwindow=window.open('https://www.peakdesign.com/sociallogin/twlogin/login/','Login_by_twitter',features);

	if (window.focus) {
		newwindow.focus()
	}
	return false;
}
</script>
                    </li>
                    <script type="text/javascript">
                    if($('bt-logintw-popup' )) {
                        $('bt-logintw-popup').addClassName('visible');
                    }
                    </script>
                                                                        </ul>
    </div>				<!-- email -->
				<div class="magestore-login-input-box">
					<label class="required login-label" for="email">
						E-mail Address
					</label>
					<div class="sociallogin-input-box">
						<input id="magestore-sociallogin-popup-email" class="input-text required-entry validate-email" type="text" title="Email Address" value="" name="socialogin_email">
					</div>
				</div>
				<!-- password -->
				<div id="magestore-sociallogin-password" class="magestore-login-input-box">
					<label class="required login-label" for="pass">
						Password
					</label>
					<div class="sociallogin-input-box">
						<input type="password" id="magestore-sociallogin-popup-pass" class="input-text required-entry validate-password" type="text" title="Password" value="" name="socialogin_password">
					</div>
				</div>
				<!-- image ajax -->
				<div id="progress_image_login" class="ajax-login-image" style="display: none;">
				</div>
				<!-- error invalid email -->
				<div id="magestore-invalid-email" class="magestore-invalid-email"></div>
				<!-- sumbit -->

				<div class="magestore-login-popup-button">
					<button id="magestore-button-sociallogin" class="button popup_click_btn" name="send" title="Login" type="button">
						<span><span>Login</span></span>
					</button>
					<div>
					<a id="" href="/customer/account/forgotpassword">Forgot Your Password?</a>

					</div>
					<div class="login-callout">
						<a id="magestore-sociallogin-create-new-customer" href="javascript:void(0);">
							Don't have an account? <em>Sign up</em>
						</a>
					</div>
				</div>
			</form>

			<!-- form forgot -->
			<div id="sociallogin-forgot" style="display: none;">
				<span class="sociallogin-forgot-content">Please enter your email below and we will send you a new password.</span>
			</div>
			<form id="magestore-sociallogin-form-forgot" class="magestore-login-form-popup" style="display: none">
				<div class="magestore-login-input-box">
					<label class="required login-label" for="email">
						E-mail Address
					</label>
					<div class="sociallogin-input-box">
						<input id="magestore-sociallogin-popup-email-forgot" class="input-text required-entry validate-email" type="text" title="Email Address" value="" name="socialogin_email_forgot">
					</div>
				</div>
				<!-- image ajax -->
				<div id="progress_image_login_forgot" class="ajax-login-image" style="display: none">
				</div>
				<!-- error invalid email -->
				<div id="magestore-invalid-email-forgot" class="magestore-invalid-email"></div>
				<!-- sumbit -->
				<div class="magestore-login-popup-button">
					<button id="magestore-button-sociallogin-forgot" class="button popup_click_btn" title="Send Password" type="button">
						<span><span>Send Password</span></span>
					</button>
				</div>
				<div class="login-callout">
					<a id="magestore-forgot-back" href="javascript:void(0);">
						Remembered? <em>Log in</em>
					</a>
				</div>
			</form>
			</div>
		<div id="magestore-create-user" style="display: none">
			<h3 >Create New Account</h3>
			<form id="magestore-sociallogin-form-create" class="magestore-login-form-popup">

						<div class="field name-firstname sociallogin-input-box">
							<label class="required" for="firstname">First Name</label>
							<div class="input-box">
								<input id="socialogin.firstname" class="input-text required-entry" type="text" title="First Name" value="" name="firstname">
							</div>
						</div>
						<div class="field name-lastname sociallogin-input-box">
							<label class="required" for="lastname">Last Name</label>
							<div class="input-box">
								<input id="socialogin.lastname" class="input-text required-entry" type="text" title="Last Name" value="" name="lastname">
							</div>
						</div>

						<div class="field sociallogin-input-box">
							<label class="required" for="email">E-mail Address</label>
							<div class="input-box">
								<input id="socialogin.email" class="input-text required-entry validate-email" type="text" title="Email" value="" name="email">
							</div>
						</div>

						<div class="field sociallogin-input-box">
							<label class="required" for="pass">Password</label>
							<div class="input-box">
								<input id="socialogin.pass" class="input-text required-entry validate-password" type="password" title="Pass" value="" name="pass">
							</div>
						</div>
						<div class="field sociallogin-input-box">
							<label class="required" for="pass-confirm">Password Again</label>
							<div class="input-box">
								<input id="socialogin.pass.confirm" class="input-text required-entry validate-cpassword" type="password" title="Pass Confirm" value="" name="passConfirm">
							</div>
						</div>
				<!-- image ajax -->
				<div id="progress_image_login_create" class="ajax-login-image" style="display: none">
				</div>

				<div id="magestore-invalid-create" class="magestore-invalid-email"></div>
				<div class="magestore-create-popup-button">
					<button id="magestore-button-sociallogin-create" class="button popup_click_btn" title="Submit" type="button">
						<span><span>Create Account</span></span>
					</button>
				</div>
			</form>
			<div class="login-callout">
				<a id="magestore-create-back" href="javascript:void(0);">Have an account? <em>Log in</em></a>
			</div>
		</div>
					
</div>
	<script type="text/javascript">
		var make_popup_link = function(el) {
			var jEl = jQuery(el);
			// Don't change stuff in the actual forms
			if (jEl.parents('form#login-form').length) { return; }
			if (jEl.parents('div.back-link').length) { return; }
			el.href = 'javascript:Login.open();';
		}
        document.observe("dom:loaded", function() {
			try{
				{
					var links = document.links;
					for (i = 0; i < links.length; i++) {
						if (links[i].href.search('/customer/account/login/') != -1 && links[i].href.search('/customer/account/login/#') == -1) {
							make_popup_link(links[i])
						}
						if (links[i].href.search('/wishlist/') != -1) {
							make_popup_link(links[i])
						}
						/*if (links[i].href.search('/customer/account/') != -1 && !links[i].down('span') && links[i].href.search('/customer/account/login/#') == -1 && !links[i].href.search('customer/account/forgotpassword') != -1) {
							make_popup_link(links[i])
						}*/
						
					}
				}
				if(document.getElementById('product_comparison')){
					var links = document.links;
					for (i = 0; i < links.length; i++) {
						if (links[i].href.search('/wishlist/') != -1) {
							make_popup_link(links[i])
						}
					}
				}
				if(document.getElementById("checkout-step-login"))
				{
					$$('.col-2 .buttons-set').each(function(e) {
					e.insert({bottom: '<div id="multilogin"> <button type="button" class="social-button" onclick="javascript:socialLogin.open();" title="Social Login" name="headerboxLink1" id="headerboxLink1"><span><span>Social Login</span></span></button></div>'});
					});
				}
			}catch(exception)
			{ console.warn(exception);}
		});

		var options = {
			email         : document.getElementById('magestore-sociallogin-popup-email').value,
			pass          : document.getElementById('magestore-sociallogin-popup-pass').value,
			login_url     : "https://www.peakdesign.com/sociallogin/popup/login",
			send_pass_url : "https://www.peakdesign.com/sociallogin/popup/sendPass",
			create_url    : "https://www.peakdesign.com/sociallogin/popup/createAcc"
		};
		Login = new LoginPopup(options);
		Login.addCallback('onInitialize', function() {
			socialLogin = new Lightbox('magestore-popup');
			Event.observe('bg_fade', 'click', this.close.bind(this));
			Event.observe('sociallogin-close', 'click', this.close.bind(this));
			document.observe("dom:loaded", function() {
				Event.observe(window, 'resize', function () {
					socialLogin._centerWindow('magestore-popup');
					socialLogin._centerWindow('magestore-popup_social');
				});
			});
		});
		Login.addCallback('open', function() {
			socialLogin.open();
		});
		Login.addCallback('close', function() {
			socialLogin.close();
		});
                
            $j('body').on('click', '#magestore-button-sociallogin', function() {
                var email = $j('#magestore-sociallogin-popup-email').val();
                _kmq.push(['identify', email]);
                recToKM('Click login for login modal');
            });

	</script>
<div id="sociallogin_button" style="">	
<div class="sociallogin-other">
<div id="social_login_popup" style="display: none;">
	<div id="magestore-popup_social" class="magestore-popup_social">
	<div id="other_sociallogin_label" style="background-color: rgb(240, 240, 237);" ><strong>Other Social Login<strong></div>
	<div id="sociallogin-close" title="Close" style="font-weight:bold;font-size:11px;color:#f18200" onclick="this.up('#social_login_popup').style.display='none';"></div>		
	<ul style="padding-top: 0.4em;padding-bottom: 0.3em;">
						
										
				<li class="button left other-button"> 
    	<button id="bt-loginfb" class="bt-login-social" alt="Login by Facebook" title="Login by Facebook" onclick="fbLogin()" href="javascript:void(0);">
	<span><span>Facebook Sign in</span></span>
</button>
    <script type="text/javascript">
    var newwindow;
    var intId;
    function fbLogin(){
        var  screenX    = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;
        var	 screenY    = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;
        var	 outerWidth = typeof window.outerWidth != 'undefined' ? window.outerWidth : document.body.clientWidth;
        var	 outerHeight = typeof window.outerHeight != 'undefined' ? window.outerHeight : (document.body.clientHeight - 22);
        var	 width    = 500;
        var	 height   = 270;
        var	 left     = parseInt(screenX + ((outerWidth - width) / 2), 10);
        var	 top      = parseInt(screenY + ((outerHeight - height) / 2.5), 10);
        var	 features = (
                'width=' + width +
                ',height=' + height +
                ',left=' + left +
                ',top=' + top
              );
    
        newwindow=window.open('https://www.facebook.com/dialog/oauth?client_id=391287797682445&redirect_uri=https%3A%2F%2Fwww.peakdesign.com%2Fsociallogin%2Ffblogin%2Flogin%2Fauth%2F1%2F%3F___SID%3DS&state=e17fdaaa5345a3082327f239edf66182&display=popup&scope=email','Login_by_facebook',features);
    
        if (window.focus) {
            newwindow.focus()
        }
        return false;
    }
    </script>
   
 </li>	
				<script type="text/javascript">
					$('bt-loginfb').addClassName('non-visible');
				</script>					
						
						
										
				<li class="button left other-button"> <button id="bt-logintw" class="bt-login-social" alt="Login by Twitter" title="Login by Twitter" onclick="twLogin()" href="javascript:void(0);">
	<span><span>Twitter Sign in</span></span>
</button>
<script type="text/javascript">
var newwindow;
var intId;
function twLogin(){
	var  screenX    = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;
	var	 screenY    = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;
	var	 outerWidth = typeof window.outerWidth != 'undefined' ? window.outerWidth : document.body.clientWidth;
	var	 outerHeight = typeof window.outerHeight != 'undefined' ? window.outerHeight : (document.body.clientHeight - 22);
	var	 width    = 790;
	var	 height   = 350;
	var	 left     = parseInt(screenX + ((outerWidth - width) / 2), 10);
	var	 top      = parseInt(screenY + ((outerHeight - height) / 2.5), 10);
	var	 features = (
			'width=' + width +
			',height=' + height +
			',left=' + left +
			',top=' + top
		  );

	newwindow=window.open('https://www.peakdesign.com/sociallogin/twlogin/login/','Login_by_twitter',features);

	if (window.focus) {
		newwindow.focus()
	}
	return false;
}
</script>
 </li>	
				<script type="text/javascript">
					$('bt-logintw').addClassName('non-visible');
				</script>					
						
		  
		</ul>
	
	</div>
	<div style="opacity: 0.3; visibility: visible; background-color: #000000;height: 100%;left: 0;margin: 0;padding: 0;position: fixed;top: 0; z-index: 30020 !important;float: left;width: 100%;min-height: 3000px;" onclick="this.up('#social_login_popup').style.display='none';"></div>
</div>
</div>
</div>

    <!-- Begin Talkable integration code -->

            <script type="text/javascript">
        //<![CDATA[
          _talkableq.push(["register_affiliate", {
            campaign_tags: ["popup-trigger"]
          }]);
        //]]>
        </script>
    
    <!-- End Talkable integration code -->
</body>
</html>

